Jump to content
You are about to reply to a thread that has been inactive for 2108 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hello there! I'm attempting to upload a mesh of the Siege Tank from Starcraft 2 (Personal use only.) and there's a small issue with its texture.

 

When it's in Blender it looks great!

Finetank.png

See that tank? Looks sexy as hell right?

Well when I try to upload it into SL proper...

TankDerp.png

...That happens. I'm new to Blender modeling and such so I'm not entirely sure what's happening.

Anyone know what's going on or have any tips?

Link to post
Share on other sites

Hi there!

I'm not sure if this is the only way there is, but this is how I do it and it works!

I make my mesh in blender, get the UV maps ready etc. then upload only the mesh without the texture, then import the textures seperately and apply them in world. 

Link to post
Share on other sites

I have a tip, although you won't find it particularly uselful....

Don't upload the model, not even "for personal use". You can only upload models to which you have full rights, so basically, models you made yourself or models that are in the public domain.

By uploading the model you grant LL the rights to edit, distribute, sell (etc) the model and you simply do not have these rights.

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 2108 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...