Jump to content
Sign in to follow this  
milandg

the mesh is not loaded

Recommended Posts

Hi everyone! My Net is not loaded in the game , even with the low poly , yesterday I downloaded items in the game Besch problems and today I decided to download the grid the game and after I click "Send" button loading lasts forever

Share this post


Link to post
Share on other sites

Hey, it may be something with the servers today? I am not sure, because nothing works for me today. No meshes, no teleport (to saved locations), no mesh upload. Nothing.

 

I guess my advice is - wait until tomorrow, hopefully they will fix whatever they are working on.

Share this post


Link to post
Share on other sites

Always check trhe Grid Status Blog when you experien ce odd grid behavior and cannot trace it to problems on your own computer or Internet connection.

Unscheduled Maintenance

[Posted 4:28 AM PDT, 02 July 2015] We are performing unscheduled maintenance. While the maintenance is in progress, some residents may experience login issues and residents in-world may be logged off or experience degraded performance. Additionally, during this time Group Chat may fail. Please refrain from rezzing no-copy objects and making L$ transactions during this maintenance. Please check back here for updates.

This entry was posted on Thursday, July 2nd, 2015 at 4:26 am and is filed under SLGrid Status. You can follow any responses to this entry through the RSS 2.0 feed.

Share this post


Link to post
Share on other sites

You didn't say before that you were working on Aditi.  That's different.  Aditi is Linden Lab's development grid.  We are allowed to work there, but there is never any guarantee that the grid will be up, or that it will be reliable.  That's what it means to be a "beta" grid. 

You must also be verified to upload mesh on Aditi.  That's in addition to being verified for Agni, the main grid.  You have to take the test again and you have to be sure that you have a payment method registered -- even though you will never use it.  I assume that you have done both of those things, but if not, that might be your problem.

Share this post


Link to post
Share on other sites

?? I do not know what Aditi . I press transfer model - download it , try to calculate the weight and cost , and it lasts forever , that's my problem .

Share this post


Link to post
Share on other sites

At this point, I'm out of ideas. If you have taken the test on Aditi and have reloaded your payment information, just to be sure, it should work.  All I can suggest now is to submit a support case.  Sorry.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...