Jump to content
  • 0
Sign in to follow this  
Fei Fang

Clothing layer does not show for others, double chat/notifications

You are about to reply to a thread that has been inactive for 3405 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

I just suggested this in a similar thread in one of the forums.... You have a bake failure, possibly because of a weak or intermittent Internet connection.  SL is much more demanding than most other programs on your computer, and much more finicky about sharing bandwidth.  It sounds like you have taken a few of the simple steps that often clear up the problem for a while, and it's reassuring that you don't report any packet loss. There's a fairly decent overview of common bake fail issues and some other suggestions about how to handle them HERE.   You may find it helpful. 

For what it's worth, your graphics card meets SL's minimum standards (I had an NVidia 8600GT myself until recently), but it is a bit old, so you might want to start thinking about an upgrade if you have enough power and ventilation in your computer. I doubt that it's at the root of your current problem, but it couldn't hurt to think about it.

ETA:  Incidentally, if you search the JIRA you'll find several reports of chat lines being echoed (for example, 

typing chat in once and it appears on screen twice intermittantly on dsl connection ).  Diagonses in those reports seem to implicate connection problems too.

  • Like 2

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I just suggested this in a similar thread in one of the forums.... You have a bake failure, possibly because of a weak or intermittent Internet connection.  SL is much more demanding than most other programs on your computer, and much more finicky about sharing bandwidth.  It sounds like you have taken a few of the simple steps that often clear up the problem for a while, and it's reassuring that you don't report any packet loss. There's a fairly decent overview of common bake fail issues and some other suggestions about how to handle them HERE.   You may find it helpful. 

For what it's worth, your graphics card meets SL's minimum standards (I had an NVidia 8600GT myself until recently), but it is a bit old, so you might want to start thinking about an upgrade if you have enough power and ventilation in your computer. I doubt that it's at the root of your current problem, but it couldn't hurt to think about it.

ETA:  Incidentally, if you search the JIRA you'll find several reports of chat lines being echoed (for example, 

typing chat in once and it appears on screen twice intermittantly on dsl connection ).  Diagonses in those reports seem to implicate connection problems too.

  • Like 2

Share this post


Link to post
Share on other sites
  • 0

Thanks for the information, unfortunately I've yet to find a fix. I figured it may be my internet connection, I'll give them a call on Monday and see if anything is wrong. It's been running fast and I have 0 packet loss so I'm not sure what the problem might be.

 

Thanks again for the reply!

Share this post


Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3405 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...