Jump to content
  • 0

The sim surround was removed and it is still shows black no land


gabbyjaws
 Share

You are about to reply to a thread that has been inactive for 2338 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Duplicate post.  Original is at https://community.secondlife.com/t5/Everything-Else/Our-sim-is-still-showing-a-black-space-on-the-map-LL-did-not-fix/qaq-p/2938272 .  Please do not start more than one thread with the same question. Doing that makes it hard for us to see what other people have already suggested, and it pushes other residents' questions off the page.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Duplicate post.  Original is at https://community.secondlife.com/t5/Everything-Else/Our-sim-is-still-showing-a-black-space-on-the-map-LL-did-not-fix/qaq-p/2938272 .  Please do not start more than one thread with the same question. Doing that makes it hard for us to see what other people have already suggested, and it pushes other residents' questions off the page.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2338 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...