Jump to content

Glam Affair Skin Environment Settings


Purplerain Horowitz
 Share

You are about to reply to a thread that has been inactive for 2333 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hello

I am going to attach a photo of the problem I am having. I just bought a new skin for my new Maitreya body and am wondering if anyone has any ideas on what kind of settings i can use to smooth the outline of my girl out. If you look you can see the legs are jagged and my shoes are not crisp looking. My old settings from my other skin is not working well here. I dont know if  i need to go into the enviroment editor or the graphics or both, but any help with what I should do would be greatly appreciated. I really invested a nice amount of money to get my AVI, but this looks so bad. I use Singularity viewer, I have never been able to get Pheonix to work....no matter what I do. Actually, I take that back about Pheonix. I did get it to work, when i started playing with the settings in Singularity, my body dissappeared, the only thing showing was the head. Couldnt fix it, so downloaded a new version of Pheonix, therefore I am using that now, but would still like advice on the environment settings. I prefer Singularity so if someone knows how I can get my body back and what settings to use for Singularity, but if I can never get that fixed, I guess I need to use Pheonix. TIA again. frumpy legs.JPG

Link to comment
Share on other sites

This is the way You see it, it is due to graphic card probably not good enough, the only way you would see it better yourself is using higher graphics, maybe medium or higher, definetely use High is you are going to take snap shots inworld,

Other people with good graphics will see you properly

Link to comment
Share on other sites

It looks like that the antialiasing is not on, or is not working.

First check is it on in "Preferences, Graphics, Hardware Settings". If not, turn it on (2x should be enough). Click "Apply" and "Ok".

Preferences-Graphics-HardwareSettings.jpg

One thing to notice:
• You have "Advanced Lighting Model" on, antialiasing is on, and antialiasing is working
• Now you turn off "Advanced Lighting Model", antialiasing stops working (even though it is still on)
• You turn again "Advanced Lighting Model" on, antialiasing works again


Antialiasing will work also with "Advanced Lighting Model" turned off.
• Turn "Advanced Lighting Model" off
• Turn antialiasing on (if it's off)
• Relog. Antialiasing will work now with "Advanced Lighting Model" off

But be aware: if you turn "Advanced Lighting Model" on and then again off, antialiasing will not work until you relog. This is how it works on my installation of Firestrom.

Preferences-Graphics-General.jpg

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2333 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...