Jump to content
  • 0
Sign in to follow this  
Lagate

when i go to play the game it says i need media_plugin_webkit but i cant find it on the internet

Question

10 answers to this question

Recommended Posts

  • 0

http://www.giveawayoftheday.com/media+plugin+webkit+secondlife/

 

http://www.giveawayoftheday.com/media+plugin+webkit/

 

Also, read this link, as it gives information from someone who also had the same problem, and chose a third party viewer that worked for them:

http://www.root-h.org/2011/01/29/second-life-question/

 

 

Share this post


Link to post
Share on other sites
  • 0

Try this, I found it in a different solution:

First Setp

The  new viewer generation (SL 2.0,  Emerald, Snowglobe, etc) uses  AppleWebKit (aka Safari) as an internal  browser and to render media  in-World in Windows and Mac Environment. So,  if you are a Windows or  Mac user, you must to install the Adobe Flash  Player for Safari to  watch flash content (the plugin is the same for  Firefox and Opera).

The Flash Player Plugin for Internet Explorer and Chrome does not work for SL.

Visit  the link below, select your System Environment on Combobox, choose the  plugin for Other Browsers (Firefox, Safari and Opera) and be sure that  you are dowloading the correct plugin and install it:

http://get.adobe.com/flashplayer/otherversions/

Second Step

Download the last QuickTime player and install or update it:

http://www.apple.com/quicktime/download/

 

Credit goes to:  Sylvio Runo

Share this post


Link to post
Share on other sites
  • 0

Here's another one:

Make sure you have the latest Flash Player, see Version Test for Adobe  Flash Player and version of Quicktime. Reboot your computer.

If you still have problems, find slplugin.exe in Program Files > Second Life. Right click, choose Properties and set Compatibility for Windows 95.

Credit goes to: Ellla McMahon

Share this post


Link to post
Share on other sites
  • 0

Hi,

Sadly i'm having this problem. I've read what you have all said. I have done the following; Downloaded the latest quicktime player, And the Abode thats for Safari. I've downloaded SL 2.4 and still nothing. I can not see the terms of conditions. Sorry to be a pain but please help.

Share this post


Link to post
Share on other sites
  • 0

Ah thank you very much, Just had to stumble again before the final herdal. Its asking for a Lastname of the avatar i created. Well i did not give him one.

Thanks again.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...