Jump to content

half way through loading world, the whole viewer closes again.


You are about to reply to a thread that has been inactive for 2083 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

HEEEELP!

I was happily dancing inworld when everything jerked to a stop then my viewer (Singularity) closed. Ok this happens (rarely) so I just fire up Singularity again. Cant connect, still logging out. Thats ok too. I click ok and click connect again. 'still logging out'. Ok no prob I connect again and all seems to be going well logging in, connecting to region, loading world. Then half way through loading world, the whole viewer closes again.

 

I rebooted, restarted Singularity and the same thing at the same point.

 

It took me a while initially to settle on singularity so I have a few other viewers to try.

 

Exactly the same in all of them. Its half way through 'loading world' (which is pretty late in the process, if not last). At this point either the viewer closes or freezes.

 

For all of them i've tried logging into last location and my home. No difference.

 

 

Finally I remember I have another Avi so log in as that avi and it works perfectly. So its my avi's profile where the problem lies. And its world.

 

I'm on Linux Mint (the ubuntu based OS).

 

Is there a file I can delete somewhere where this broken 'world' is stored that would then rebuild it again. Would be nice if there were a simple solution to this because i'm not very technical.

 

Thanks in advance.

S

Link to post
Share on other sites

Sounds more like an account problem than a viewer problem. There have been quite a lot of threads on these forums from users who can log in with one account but not another, sorry don`t have a solution but searching the forums might give you some ideas or contact SL support.

There are user files that you can delete, cache, logs, user settings, etc. They will be in your home directory but are hidden. Seach google for "how to show hidden folders in mint" or your file manager may have an option to show hidden folders.

Singularity hidden folder will be named .secondlife, other viewers use their own name e.g .kokua or .alchemy. The fullstop before the folder name signifies that it`s hidden. It`s safe to delete the whole folder and contents, running the viewer again will generate a new one but be aware that you will lose chat logs and your username and password won`t show in the viewer log in screen if you previously set it to remember them.

Two things that I`ve heard can cause log in fails are inentory with 1000`s of items in one folder (i.e. not nested in subfolders) and a high number of group notices.

 

Link to post
Share on other sites

I relogged, rebooted a few times. then gave up turned off and went to bed. i then logged in via my phone successfully (except for not really being very graphic etc) but yes a succcessful log in. then i went to sleep

next morning i tried the computer and i logged in with no problem. So I stil don't know what the problem was but maybe for the benefit of someone reading this, I logged into my phone (or another computer), then logged out and it worked.

of course, this could have been coincedence and the problem resolved for some other reason.

 

thanks for your responses. xxx. S

 

Link to post
Share on other sites

Many SL and network problems are transient. With time they self correct.

The basic troubleshooting step is to try another viewer. It doesn't have to be a viewer you plan to use. You just need one to decide if it is Singularity that is the problem. 

Ideally use the Linden SL Viewer. You will have to use this viewer if you ever need to escalate a problem to SL SUpport. So, you may as well have it handy.

Problems similar to yours are usually network related. But, they can be a region server problem. You can figure out which using these tests: http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 2083 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...