Jump to content
Sign in to follow this  
Shaade Fallen

Inventory Loss

Recommended Posts

I've been having a problem recently with items disappearing from my inventory.

It's happened a couple of times now, and i've no idea how. Basically, certain items from my outfits won't show up in my inventory, even though I can still wear them through the outfits feature. Clicking the 'show original' or using the search bar just comes up blank.

I've tried clearing my cache and I definitely did not delete them myself.

Can anyone please help? T.T

Share this post


Link to post
Share on other sites

Found the problem - turns out I hadn't moved the items from the 'Received Items' folder to my inventory when I originally bought them, and that's why they weren't showing up in search.

I feel pretty silly now, but hopefully this'll help someone else in future :P

Share this post


Link to post
Share on other sites


Shaade Fallen wrote:

 

I feel pretty silly now, but hopefully this'll help someone else in future
:P

That's doubtful.

Share this post


Link to post
Share on other sites


ZoeTick wrote:


Shaade Fallen wrote:

 

I feel pretty silly now, but hopefully this'll help someone else in future
:P

That's doubtful.

Nice reply, Zoe... Shaade, that certainly could help someone else - it's exactly what this forum is for.

Share this post


Link to post
Share on other sites

Shelby Silverspar wrote:

Nice reply, Zoe... Shaade, that certainly could help someone else - it's exactly what this forum is for.

Yeah, like it helped Shaade repeat a question that has been asked and answered tens of times before . . .

Share this post


Link to post
Share on other sites

We all, from time to time, get so caught up with the more complex solutions, we forget the simple ones to try first. Just because the questions isn't new to YOU, doesn't mean it isn't to someone else. So...take your moaning and groaning to someone who cares. I'd rather help people that are learning. SL has a steep learning curve, even in how to ask questions and get the answer you need from the knowledge base.

Share this post


Link to post
Share on other sites


Shelby Silverspar wrote:

In SL since 2006, newbe. Obviously I don't spend nearly as much time on the forum as you do.

I was going by your forum registration.

As you are mine.

So . . . eight years and still ignorant learning, eh?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...