Jump to content
  • 0

Fullscreen mode caused FS lockup


You are about to reply to a thread that has been inactive for 2092 days.

Please take a moment to consider if this thread is worth bumping.

Question

2 answers to this question

Recommended Posts

  • 0

While on fullscreen mode, Firestorm apparently doesn’t always recognize your monitor’s actual resolution, so you have to input it manually. Fortunately, you can do it before actually going fullscreen again (that is, you can do it while still on windowed mode), and even before logging in: just open Firestorm and, without logging yet, open the Debug Settings from the upper menu and look for “WindowWidth” and “WindowHeight”; set both manually to your screen’s resolution, then go to Preferences to enable full screen again, then relaunch the viewer. Now it should display properly, though you may still want to fiddle with Preferences > “User Interface” > “UI Scaling” to get it to look just about right for your taste.

 

Notice, though, that even in fullscreen mode you needn’t really go the Ctrl+Alt+Del route to close the viewer; the “X” may be gone, but the viewer’s own Ctrl+Q shortcut should work just fine and is less cumbersome :smileywink:

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 2092 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...