Jump to content
  • 0
Sign in to follow this  
Pete Chandru

Can't login since today. DNS could not resolve the host name.

Question

  • 0

Hallo Pete ,

 

so geht es mir auch und das schon seit heute mittag :( meine freundin hat das selbe problem...

ich hatte auch ein ticket geschrieben und auchnantwort bekommen, allerdings schrieben sie auch nur das ich den router neu starten soll, das hab ich nun sicher schon 4 x getan....also auch keine wirkliche hilfe , es geht immer noch nichts!

ich denk die haben nach der heutigen rolling maintenance von den servern kräftig mist gebaut :/

 

Gruss Luna 

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Hallo Pete ,

 

so geht es mir auch und das schon seit heute mittag :( meine freundin hat das selbe problem...

ich hatte auch ein ticket geschrieben und auchnantwort bekommen, allerdings schrieben sie auch nur das ich den router neu starten soll, das hab ich nun sicher schon 4 x getan....also auch keine wirkliche hilfe , es geht immer noch nichts!

ich denk die haben nach der heutigen rolling maintenance von den servern kräftig mist gebaut :/

 

Gruss Luna 

Share this post


Link to post
Share on other sites
  • 0

Vielen lieben Dank fuer die Antwort ... reicht mir, wenn ich weiß, dass es nicht nur bei mir ist und daher die Ursache bei Second Life zu verorten ist :)

Share this post


Link to post
Share on other sites
  • 0

Viele Europaeer - vor allem in Deutschland - wurden die Berichterstattung DNS-Probleme fuer das Amt zwei Tage. Es ist offenbar ein Problem mit Internet-Dienstleistern in Deutschland im Moment. Sie sollten Ihre eigenen Internet-Provider fuer weitere Informationen kontaktieren.

Share this post


Link to post
Share on other sites
  • 0

I see in this post  that  the german service providers are blamed , but I have been on the phone for 1 hour with my phone company they checked everything !!

 

The problem is not  on the side here , it is on the LL Servers side , i tested the  Server Ping from Secondlife it  gives me 220 ms , which is way to slow to establish a connection ...

 

 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Also ich habe das Problem seit gestern  21.04.15 ca. 12 ~ 13 Uhr bis etwa 23 Uhr.

Ich habe von Google DNS bis Neuinstallation (Clean Installation Firestorm), Router neustarts, alles versucht.

Habe Viren Programme durchlaufen lassen und und und... und auf einmal ca. 23 Uhr konnte ich

wieder einloggen. Heute hatte ich das selbe Problem und wurde aufmerksam auf eben das Problem

welches die Provider zu verantworten haben soll. Ich rief also meinen Provider, die Telekom an,

diese haben aber NICHTS geaendert. Also MUSS es ein problem seitens Secondlife sein, seit den Arbeiten

an den Serveren gestern.

 

Ich bitte um Loesung seitens SL, danke.

 

EDIT:

Ich kann ebenfalls nur sehr langsam, wenn ueberhaupt, auf die SL Homepage Seite zugreifen.

Eben hatte ich eine lahme Verbindung, aber ich wurde wieder rausgeworfen. Nun bekomme ich wieder die Fehler-Meldung 'DNS could not resolve the host name.' Ich habe eine Sim zu bezahlen...

Es kommt kein Feedback seitens LL. Arbeiten die wenigstens an dem Fehler?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...