Jump to content
Sign in to follow this  
kaymichel

DNS could not resolve the host name?

Recommended Posts

I just un- and reinstalled firestorm viewer bit i aleays get the message "DNS could not resolve the host name" when i try to log in. Same with the SL viewer. What could cause this?

Share this post


Link to post
Share on other sites

Simply explained,
you can do nothing.
DNS error,
the server's URL or name server address,
at your location is not dissolving,
try it later.

I have the same problem,
know the problem but already,
wait :)

Share this post


Link to post
Share on other sites

No, it is pointless and has nothing to do with it.

The website of second life is down in between times,

at least in Germany.

 

Can I still do not log into SL, unfortunately.

 

Was able to log in short times and that was it, lol.
But not do anything on the PC, just wait, please.

 

Share this post


Link to post
Share on other sites

Same as me

DNS resolve Problem .. this now over 6 hours and all I can do at the moment is to walk slowly through Marketplace cause it was down till the last hour for me too.

But to login in SL? No chance. And come from Germany too ..maybe a problem that is more as a simple maintance from Linden .... idk

Share this post


Link to post
Share on other sites

As I have already written,
not change anything on the PC,
I have the same problem,
I had already repeatedly,
Please just wait.

Share this post


Link to post
Share on other sites

If the problem stems from the way in which your login is routed from Germany to LL, have you tried logging in using a proxy which reroutes your login and changes your apparent country of origin?

There are some free services which do this, as well as more reliable commercial ones.

And there is always Tor.

Share this post


Link to post
Share on other sites

As slowly as you like surfing, and purchase service I do not want I know because I have made, lol. The tip I know, but not all are PC Profi :)

Share this post


Link to post
Share on other sites

How've already written, is a location problem the internet exchange points Frankfurt, or just before Britain is not available, DNS server names problem for Germany or Europe, lol.

Share this post


Link to post
Share on other sites


miinju wrote:

How've already written, is a location problem the internet exchange points Frankfurt, or just before Britain is not available, DNS server names problem for Germany or Europe, lol.

As I said, try Tor.

Share this post


Link to post
Share on other sites

How've already written,

is a location problem the internet exchange points Frankfurt,

or just before Britain is not available,

DNS server names problem for Germany or Europe, lol.

Share this post


Link to post
Share on other sites

As slowly as you like surfing,

Tor is completely unfitted. 

And do not get me with objections,

I know what I write, lol.

Share this post


Link to post
Share on other sites

We already know the crap German long,
just with YouTube and now it is the same problem with SL.
Of course, we can use the DNS proxy and change,
but there are much penalty rate in the surf,
tell me anything else :)

They are not all here PC professionals
not everyone wants to use other DNS or proxy,
it is like it is,
just stupid.

 

Share this post


Link to post
Share on other sites

Same problem here, and also based in Germany. 

 

I can sign into SL now but only after an unusually slow sign in process, small glitches with display names when I am eventually logged in, etc. 

Share this post


Link to post
Share on other sites

After sitting around until you are bored try removing your file this will revert you to having to input your name and password and having to reset up your preferences  normally located  in windows 7  users/xxxxx(username)/appdata/roaming/firestorm or second life/ your name

 

remove it and try again

Share this post


Link to post
Share on other sites

okay, its no t working anymore. Had the DNS Problem again, theni reset/restartet my router and youl log back in but everything is very, very slow, some Zones are not rezzing at all or i get TPd 2-3 times until i finally arrive where i wanted to go

Share this post


Link to post
Share on other sites

Thank you Coventina, I try and it doesn't help :-/

I found this yesterday and forget to copy it here. It was clear that Linden should fix it and the User in any DNS or PC Settings .....

[Resolved] Scattered Reports of DNS Errors on Login

[Resolved 7:06pm PST, 13 February 2013] We have discovered the source of the issue and can confirm that it has been corrected at this time.

[Posted 10:00 am PST, 13 February 2013] Some Residents are reporting DNS errors attempting to log in to Second Life. We’re investigating the issue.

This entry was posted on Wednesday, February 13th, 2013 at 10:02 am and is filed under SLGrid Status. You can follow any responses to this entry through the RSS 2.0 feed.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...