Jump to content
  • 0
Sign in to follow this  
ynysmore

I'm told I need to download the new Viewer but when I try to install I get an error message.

Question

2 answers to this question

Recommended Posts

  • 0

What exactly does the error message say? Are you using Windows? Mac OS? We'll need to know more if we're going to help. Come back to your question and edit it (via "Options" over there on the right) to give us more information. Tell us what steps you took to install the viewer and at which step you got the error message.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...