Jump to content
Sign in to follow this  
Farthington Whetmore

WHAT IS GOING ON TODAY w INVENTORY & CLOUDING

Recommended Posts

Never in all my years in Second Life (since 2006) have I experienced inventory issues and avi clouding like I am currently experiencing!

1: I have been unable to resolve my avatar clouding with the usual fixes. (Been over an hour)

2: The folders containing my outfit elements that I was wearing when I logged off  last night are empty as are two other folders that containained outfits that I was wearig prior to my last change and when I first logged in this morning the current Outfit folder was also empty.

3: My abilty to right click a folder and select the "Replace Current Outfit" option functions intermittently

4: Hundreds of items in my Objects folder are missing including shapes and skins.

5: All my HUD settings have been changed

6: Editing Appearance, shape, outfit functions intermittently

7: Detaching items results in an error message stating there are no parts to it to detach when it is clearly attached

I am at a loss as to why my inventory and avatar are being affected this way. Please advise. TY.

Farthington

Share this post


Link to post
Share on other sites

Cool - I'm sure SL was standing on principle this whole time.

I've seen this regularly since 2006. It's no big deal.

The status post for today says the following:-

"Please refrain from rezzing no copy objects, making inworld L$ transactions and remember to save all builds."

Implying it will affect L$, inventory and rezzed objects.

Best of luck!

Share this post


Link to post
Share on other sites

I am aware of the status which is their standard advisory statement but my current issues goes beyond anything I have experienced and is quit disconcerting - LOL!   But why my primary avatar and not any of my alts?

So much for my Second Life plans today...

Share this post


Link to post
Share on other sites

The answer is definitely "It's Tuesday."  Wait until Wednesday and I'll be you won't  be having the same issues.  So, it's Tuesday, wait for Wednesday.

Share this post


Link to post
Share on other sites


Farthington Whetmore wrote:

Never in all my years in Second Life (since 2006) have I experienced inventory issues and avi clouding like I am currently experiencing!

1: I have been unable to resolve my avatar clouding with the usual fixes. (Been over an hour)

2: The folders containing my outfit elements that I was wearing when I logged off  last night are empty as are two other folders that containained outfits that I was wearig prior to my last change and when I first logged in this morning the current Outfit folder was also empty.

3: My abilty to right click a folder and select the "Replace Current Outfit" option functions intermittently

4: Hundreds of items in my Objects folder are missing including shapes and skins.

5: All my HUD settings have been changed

6: Editing Appearance, shape, outfit 
functions intermittently

7: Detaching items results in an error message stating there are no parts to it to detach when it is clearly attached

I am at a loss as to why my inventory and avatar are being affected this way. Please advise. TY.

Farthington

It sounds like something happened when you logged out last night that messed up your inventory cache. Try a complete manual cache clear and reload.

Also, make sure "HTTP Inventory" is turned on. They're making changes to inventory handling on the servers and one of the side effects is that the old non-HTTP inventory protocol is no longer supported.

Share this post


Link to post
Share on other sites

Interesting...all these sage responses..not one of them has a clue.

 

"[RESOLVED] Unscheduled Inventory Database Maintenance

Posted by Status Desk on April 7th, 2015 at 10:38 am PDT

[Resolved 10:40 AM PDT, 7 April 2015] The unscheduled inventory database maintenance is now complete.

[Posted 9:59 AM PDT, 7 April 2015] We are currently performing unscheduled inventory database maintenance. During this time, some residents may experience login issues, inventory loading issues and an inability to rez. Residents inworld may also be logged off. Please refrain from rezzing no-copy objects and making L$ transactions during this maintenance. Please check back here for updates."

When the OP made his post it is probable that the tech teams were just beginning to be aware that the Inventory Server was falling over...again. 

I hope your issues are now resolved, Farthington.

Oh, and Theresa, for goodness sake stop parrotting the advice about cache clearance, it is very rarely wise.

Share this post


Link to post
Share on other sites

As Teresa has correctly noted, as of today, all viewers must have HTTP Inventory enabled in order for your inventory to load following a refresh and for your avatar to render, as service-side support for UDP fetching has been deprecated by the Lab grid-wide.

Normally HTTP Inventory is enabled by default. To do this:

 

  1. Make sure you have the Develop menu enabled in your menu bar at the top of the viewer. Press CTRL-ALT-Q if you cannot see it.
  2. Click on Develop to list the menu
  3. Make sure there is a tick alongside HTTP INVENTORY.
  4. If HTTP INVENTORY does not have a tick in front of it, then it is disabled. Click on it to enable it (and display the tick)
  5. Closed the Develop menu and re-log.

Your inventory should fetch correctly / your avatar should render OK once you have re-logged.

The option to disable HTTP Inventory will be removed from the viewer in a future release.

 

Share this post


Link to post
Share on other sites

Thanks Inara (and others!), this makes things a little clearer.

Unfortunate that no warning about this could be generated for the userbase as it happened, but I expect the numbers running without HTTP Inventory by now to basically be single digits.

Share this post


Link to post
Share on other sites

Yep .. once I set HTTP Inventory things worked fine. I seem to remember that I disabled that option based on some other comment in the past as a way to improve performance ... and of course things do improve if no inventory is loaded and you are a cloud :-)

Share this post


Link to post
Share on other sites

For me, this just happened yesterday. I have hundreds of empty folders in my inventory. Can't use any of my dances, and almost all of the clothing I wear is just gone. I'm not the only one still having this issue, I hope?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×