Jump to content
  • 0
Sign in to follow this  
Leillani

Second Life: ( 0 seconds alive ) it spams me telling me avatar info and life. How to get it to stop?

Question

  • 0

I think you are wearing, or are standing in the same region as, an item that is sending you these messages.  Teleport to a different region.  If the messages continue, open your inventory and type [WORN in the inventory search text box (yes, use the left bracket.)  You will get a list of all the things you are wearing.  Right click and Detach your attachments one by one until the messgages stop.

An alternative explanation:  You have enabled "consoles" in your viewer.  Open your Developer menu (if you do not see it on the top menu bar, hit CTRL+ALT+D to show the Advanced menu, then CTRL+ALT+Q to show the Develop menu.)  Go to Develop/Consoles and uncheck any that are checked.

  • Like 1

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

I think you are wearing, or are standing in the same region as, an item that is sending you these messages.  Teleport to a different region.  If the messages continue, open your inventory and type [WORN in the inventory search text box (yes, use the left bracket.)  You will get a list of all the things you are wearing.  Right click and Detach your attachments one by one until the messgages stop.

An alternative explanation:  You have enabled "consoles" in your viewer.  Open your Developer menu (if you do not see it on the top menu bar, hit CTRL+ALT+D to show the Advanced menu, then CTRL+ALT+Q to show the Develop menu.)  Go to Develop/Consoles and uncheck any that are checked.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I've teleported several times. Went into noobie mode. Took everything off. Teleported again. Still its there. I also went to the Develop/console and only the Badge was checked.

 

Its just so annoying. It tells me how long it takes for anything to load. It's basically giving me indepth notifications through chat.

 

[14:40] Second Life: ( 403 seconds alive )

You locally updated a HighRes baked texture for 'head' after 0 seconds.

[14:40] Second Life: ( 403 seconds alive )

You locally updated a HighRes baked texture for 'lower_body' after 0 seconds.

[14:40] Second Life: ( 403 seconds alive )

You locally updated a HighRes baked texture for 'upper_body' after 0 seconds.

[14:40] Second Life: ( 403 seconds alive )

You locally updated a HighRes baked texture for 'hair' after 0 seconds.

[14:40] Second Life: ( 403 seconds alive )

You locally updated a HighRes baked texture for 'eyes' after 0 seconds.

Share this post


Link to post
Share on other sites
  • 0
15 hours ago, NiranV Dean said:

image.png.abd9eae13b1c814df0b94f401919f01c.png

Preferences - Notifications, turn this off.

Actually did that yesterday to no impact. Issue seems to have resolved now.

Looks like this setting needs a relog to take effect.

Share this post


Link to post
Share on other sites
  • 0
5 minutes ago, Pussycat Catnap said:

Actually did that yesterday to no impact. Issue seems to have resolved now.

Looks like this setting needs a relog to take effect.

Possibly. It enabled right away. Didn't check whether it disabled immediately but i'd know what's causing that if it doesn't immediately update...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...