Jump to content
  • 0

log in marketplace


You are about to reply to a thread that has been inactive for 3635 days.

Please take a moment to consider if this thread is worth bumping.

Question

8 answers to this question

Recommended Posts

  • 0

I attempted to log into MP with my alternate account (almost a year rez) and it would not allow me.  I was able to log in with my main immediately.  I don't know the issue.

 

ETA the only difference between the two accounts is one has payment info on file - my alternate account does not.

 

Link to post
Share on other sites
  • 0

Most browsers remember the last Avi you logged in with so you have to clear everything. Open your dashboard, Forums/Blogs and Marketplace with your main account, you can use tabs or different windows.

1) Make sure these are the only three tabs/windows you have open.

2) Log out of the Marketplace and close that tab/window. (Make sure you are logging off not just closing the window)

3) Log out of the forums/blogs and close that tab/ window. (Make sure you are logging off not just closing the window)

4) Log out of your dashboard and close that tab/window. (Make sure you are logging off not just closing the window)

5) Close your browser completely.

6) Reopen your browser and log in as your alt.

7) GO SHOPPING!

Never try to log in two different Avis at the same time.

Link to post
Share on other sites
  • 0

I'm having the same issue, I actually have 3 accounts, this is my new one that I made just yesterday. My first two are about a year old and have the first and last name, I've always been able to have one logged in on the dashboard and still shop with the other. This account, having only one name, can log in to the dashboard and obviously here at the forums and blogs but not market place.

I've tried all the response's here so far, changed the password, logged in and out of all the tabs, closed all the browser and even tried a whole different browser, nothing has worked. Yet I can still log in to dashboard and the market with both of the older accounts at the same time, is this just an issue with the one name accounts or the maintenance that was going on yesterday? I really hope if can be fixed or answered soon as I made this account to open a separate store, but it's useless if I can't log in to the market to set it up :/

Please, someone help.

Link to post
Share on other sites
  • 0

i have the same problem.  except, I can't log in with a 6 month old account i haven't used since creating it.  Can't even log it to be able to submit a ticket, yet i can log into sl without problem.  I had my main send items from the marketplace as gifts to this account, and it says error. 

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3635 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...