Jump to content
  • 0
Sign in to follow this  
LadyBaal

i was in world then kicked out and cant get back in, ive been trying for hours please help?

You are about to reply to a thread that has been inactive for 1923 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Take a look at http://wiki.phoenixviewer.com/login_fail for a good summary of common reasons for a login failure like that.  Your Internet connection is likely the problem.  Suspect your router first.  It's commonly the weakest link in the system.  Also, if you have the option, get off wireless. (See https://community.secondlife.com/t5/English-Knowledge-Base/Wifi-and-satellite-connections/ta-p/1296823 )

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Take a look at http://wiki.phoenixviewer.com/login_fail for a good summary of common reasons for a login failure like that.  Your Internet connection is likely the problem.  Suspect your router first.  It's commonly the weakest link in the system.  Also, if you have the option, get off wireless. (See https://community.secondlife.com/t5/English-Knowledge-Base/Wifi-and-satellite-connections/ta-p/1296823 )

Share this post


Link to post
Share on other sites
  • 0

All those things and more tried Im lost I dont know how to get back in

 

 

 

I have reset all my connections and gone through so many of the fixes and still i cant get in PLEASE help or let me know who can

 

 

 

Share this post


Link to post
Share on other sites
  • 0

It's impossible for us to diagnose the problem from a distance, I'm afraid. The best we can do is to point you to things that you can try yourself, since the connection problem is almost certainly on your end. The suggestions that I sent yesterday cover most of the common issues related to login failure. You might also take a good look at Nalates's blog, which is more technical but goes more deeply into some of the methods you can use >>> http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/ . Double check also to be sure that your computer actually meets and exceeds the minimum requirements for running Second Life >>> https://secondlife.com/support/system-requirements/

Share this post


Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 1923 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...