Jump to content

Deploy for the week of 2015-03-23


Caleb Linden
You are about to reply to a thread that has been inactive for 2040 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Second Life Server (main channel)

The main channel is getting the server maintenance project, which was previously on all RC channels

https://wiki.secondlife.com/wiki/Release_Notes/Second_Life_Server/15#15.03.11.299741

Scheduled Tuesday 2015-03-24 03:00-09:00 PDT

 

Second Life RC BlueSteel:

BlueSteel is getting  new server maintenance project, code clean up around inventory

https://wiki.secondlife.com/wiki/Release_Notes/Second_Life_RC_BlueSteel/15#15.03.20.300032

Scheduled Wednesday 2015-03-25 07:00-10:30 PST

 

Second Life RC LeTigre:

LeTigre is moving onto the same project as BlueSteel

https://wiki.secondlife.com/wiki/Release_Notes/Second_Life_RC_LeTigre/15#15.03.20.300032

Scheduled Wednesday 2015-03-25 07:00-10:30 PST

 

Second Life RC Magnum:

Magnum is moving onto the same project as BlueSteel.

https://wiki.secondlife.com/wiki/Release_Notes/Second_Life_RC_Magnum/15#15.03.20.300032

Scheduled Wednesday 2015-03-25 07:00-10:30 PST

Link to post
Share on other sites

Since this morning's restart of my 4 Magnum sims, I find that on either Singularity or FS, but not on the LL viewer, I can not see any mesh at all, have no friends in my list, no groups, cannot initiate but can receive IMs -- but with no name attached -- cannot fly or tp to two of my sims, my inventory keeps loading, and more. 

 

Here is my info:

 

Firestorm 4.6.9 (42974) Dec 12 2014 10:34:12 (Firestorm-Release) with Havok support
Release Notes

You are at 128.0, 40.4, 26.3 in La Galleria II located at sim10055.agni.lindenlab.com (216.82.48.65:13002)
SLURL: http://maps.secondlife.com/secondlife/La%20Galleria%20II/128/40/26
(global coordinates 193408.0, 284456.0, 26.3)
Second Life RC Magnum 15.03.20.300032
Error fetching server release notes URL.

CPU: Intel® Core i7-2600 CPU @ 3.40GHz (3400 MHz)
Memory: 16384 MB
OS Version: Mac OS X 10.8.4 Darwin 12.4.0 Darwin Kernel Version 12.4.0: Wed May 1 17:57:12 PDT 2013; root:xnu-2050.24.15~1/RELEASE_X86_64 x86_64
Graphics Card Vendor: ATI Technologies Inc.
Graphics Card: AMD Radeon HD 6970M OpenGL Engine

OpenGL Version: 2.1 ATI-1.8.18

RestrainedLove API: (disabled)
libcurl Version: libcurl/7.24.0 OpenSSL/1.0.1i zlib/1.2.8 c-ares/1.10.0
J2C Decoder Version: KDU v7.5
Audio Driver Version: FMOD Ex 4.44.41
Qt Webkit Version: 4.7.1 (version number hard-coded)
Voice Server Version: Vivox

Settings mode: Phoenix
Viewer Skin: StarLight (Silver Blue)
Font Used: Deja Vu (96)
Draw distance: 104
Bandwidth: 500
LOD factor: 3
Render quality: High (5/7)
Advanced Lighting Model: Yes
Texture memory: 512 MB (1)
VFS (cache) creation time (UTC): 2015-3-25T20:43:34
Built with GCC version 40201
Packets Lost: 0/21849 (0.0%)

 

 

It will KILL me if I have to start using the LL viewer -- it just has too much missing essential functionality for a builder and business owner. 

 

 

Link to post
Share on other sites

Thank you Qui, it is very kind of you to take the time!

After talking to Whirly, I tried unplugging my router.  So far, so good on Firestorm, although yesterday about 1 time in 4, it worked okay too. So I will see if it continues. 

Link to post
Share on other sites

For those experiencing inventory issues on the RC servers there are so far 2 known problems:

1)  If Http Inventory is disabled in the viewer (any viewer including current LL release) the inventory will fail to fetch. If you had a clean cache when logging into an RC region, inventory will remain stuck on "Fetching 0 items" forever.

Your avatar will never rez even after replacing outfits.

Presuming you have a fully cached inventory, you will be unable to rename any mod asset within inventory.

You will be unable to rez anything inworld from inventory - probably a side effect of the inventory being in a constantly "Fetching..." state.

 

2) On any viewer without AIS3 capability (that includes Firestorm and Singularity) you will be unable to purge Trash on any RC region.

If you purge trash and relog, the purged trash is back in inventory.

The LL viewer is unaffected by this problem as it has AIS3 support.

 

More details on https://jira.secondlife.com/browse/BUG-8877

Link to post
Share on other sites

The proposed fix (currently on Exland on Aditi) fixes the problem with purging Trash on pre-AIS3 viewers but it does not fix the inventory issues when Http Inventory is disabled.

I filed a new issue for this at BUG-8917 - Inventory problems on Agni RC Regions running 15.03.20.300032 and Aditi regions running DRTSIM-279 15.03.30.300351 when Http Inventory is disabled.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...