Jump to content
  • 0
Sign in to follow this  
Kagomelovekitten

I'm having a display issues when I log on the game everything is shading in pink...

You are about to reply to a thread that has been inactive for 1945 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

It sounds to me as if you have an ATI/AMD graphics card.  ATI/AMD cards are optimized for DirectX, so they don't work as well in SL, which uses OpenGL.  The pink overtone is a common sign that you have the wrong drivers for the card.  The best advice is to replace the current Catalyst drivers with an earlier version.  The AMD Catalyst 14.9 should work.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

It sounds to me as if you have an ATI/AMD graphics card.  ATI/AMD cards are optimized for DirectX, so they don't work as well in SL, which uses OpenGL.  The pink overtone is a common sign that you have the wrong drivers for the card.  The best advice is to replace the current Catalyst drivers with an earlier version.  The AMD Catalyst 14.9 should work.

Share this post


Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 1945 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...