Jump to content
  • 0
Sign in to follow this  
Nia Yardley

Since my most recent upgrades, I cannot view profiles

Question

9 answers to this question

Recommended Posts

  • 0

per jira:

"It appears that there is a workaround by logging in and viewing your own profile using MS Internet Explorer which seems to provide the necessary SSL certificate. Logging in to your profile using other web browsers does not have this effect."

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I have the same problem after install the last version of SL viewer.  I tried the suggestion below viewing my profile straight to MS Internet explorer.  Still not working.  I click the SL Logo at the vertical menu (first button) then open a blank window in the place with the same message "SSL handshake faild".  Had before clear cache, reboot the machine and nothing work.  Also tried use two other different computer. Mine is PC with Windows Vista. Other 2 is PC with Windows XP.  Here is the interesting thing.  The first PC it doesn't work like the Vista PC, but the other PC notebook, my avatar has the same problem but it is OK with my alt avatar!!!

Thank you for any help.  I work at SL as a job.  I need to have all functions working well.  It is important see profiles. 

Share this post


Link to post
Share on other sites
  • 0

If accept cookies from the preferences menu have been turned off by default because of security issues this will prevent you from seeing profiles. Make sure you go to preferences and check "Allow Accept cookies".

Share this post


Link to post
Share on other sites
  • 0

I have a MAC, does that make a difference? I have changed my security setting to accept all cookies, restarted my computer and still get the SSL handshake failed. I also am unable to view Destination guide

Share this post


Link to post
Share on other sites
  • 0

 


Nia Yardley wrote:

Since my latest upgrades in viewer 2 and the beta viewer, I cannot view profiles.  I get a large box on the left side of screen with SSL handshake failed.  Why is that?  Is there anything to correct it?

I have a MAC, does that make a difference? I have changed my security setting to accept all cookies, restarted my computer and still get the SSL handshake failed. I also am unable to view Destination guide

 

Hi Nia,

There were a lot of problems finding a fix for the SSL handshake on Macs. As you have seen from other posts there is a fix for Windows but that doesn`t work on Mac since you don`t use Internet Explorer.

Check this JIRA https://jira.secondlife.com/browse/SOCIAL-569 you will see from the last post by Callum Linden that they think it has been resolved in Viewer 2.6. I would suggest that you try that viewer & if the problem is still there, post on that JIRA so that Callum can see it has not been resolved.

Share this post


Link to post
Share on other sites
  • 0

Yesterday I downloaded the most recent upgrade on the beta viewer and am now able to see profiles as well as destination guide. Thanks. Nia

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...