Jump to content
  • 1

How To Turn Off Movelock


You are about to reply to a thread that has been inactive for 65 days.

Please take a moment to consider if this thread is worth bumping.

Question

6 answers to this question

Recommended Posts

  • 0
On 2015-2-22 at 10:38 AM, KarenMichelle Lane said:

 

Ctrl-Alt-P Avatar → Movement → Move Lock

That should cycle it on and off for your session.

Thanks @KarenMichelle Lane That fixed my 2day old problem.   Just as I thinking I would have to re-install firestorm. 

I think I know what happened now. At first I thought I had some virus thing. But I did also think it was connected to a procedure I did when using Autohide Script (for 1st time) (following instructional youtube video from @LilDaria).

I deleted the Autohide, just in case but my jerky movement remained and sometimes I couldnt even walk. I got epileptic movements when I tried. 

Anyway I remembered using the keyboard short keys-  Ctrl/alt/p to find invisible prim after I reduced the autohide box to put inside me

 

 

PS...to find "invisible prim" its Ctrl/alt/t    

I wasnt sure when I watched the video, thought either P or T....and went with P first cause it was about a prim. Maybe next I should get a hearing aid  9_9

Edited by CheriColette
hoping to make more sense
Link to post
Share on other sites
  • 0
20 hours ago, chalox said:

Ctrl-Alt-PAvatar → Movement → Move Lock

not working for me need help

I had the same problem, and eventually found out that it was the HUD on my mesh head!  (lelutka, not evolution).  It has a "pose stand" stiff pose built into the hud (little picture of a body to the right of where  you set ear position etc..).  I had accidentally clicked it, and it stayed enabled even after I relogged.  Mesh body HUDs also  usually have a 'pose stand' built in that  you could have enabled.

Link to post
Share on other sites
  • 0

@chalox...since you deleted the space between P and Avatar, I am not sure that that is just a typo, or if you are really trying to type "Avatar" into your command.

The command shortcut to toggle Movelock on and off in the Firestorm viewer is CTRL+ALT+P

If you've assigned that key combination to something else on your computer, then try Avatar > Movement > Movelock in the menus.

Edited by Lindal Kidd
  • Like 1
Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 65 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...