Jump to content
  • 0

White screen when running SL or Firestorm viewer


Ouizardia
 Share

You are about to reply to a thread that has been inactive for 2442 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

It sounds like you may be running SL with the Intel 4000 chip instead of the NVidia card.  There are two things to do.

First, update the drivers for the Intel chip.  That's not a very good chip for displaying game graphics, but it should do better than a white screen.  You can download current drivers and install them by following instructions here >>>http://community.secondlife.com/t5/English-Knowledge-Base/Graphics-cards/ta-p/700073#Section_.1.5

Second, force your computer to use the NVidia card when you are in SL.  Open the NVidia Control Panel by clicking on its icon (probably in the lower right corner of your screen).  Select 3D Settings >>> Set PhysX Configuration and use the dropdown menu to select AutoSelect.  That should let your SL viewer use the NVidia card instead of the Intel chip. 

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

It sounds like you may be running SL with the Intel 4000 chip instead of the NVidia card.  There are two things to do.

First, update the drivers for the Intel chip.  That's not a very good chip for displaying game graphics, but it should do better than a white screen.  You can download current drivers and install them by following instructions here >>>http://community.secondlife.com/t5/English-Knowledge-Base/Graphics-cards/ta-p/700073#Section_.1.5

Second, force your computer to use the NVidia card when you are in SL.  Open the NVidia Control Panel by clicking on its icon (probably in the lower right corner of your screen).  Select 3D Settings >>> Set PhysX Configuration and use the dropdown menu to select AutoSelect.  That should let your SL viewer use the NVidia card instead of the Intel chip. 

Link to comment
Share on other sites

  • 0

You have a Sony Vaio SA/SB/SC/SE Series laptop with dual graphics capability offered from 2010 - 2013. You need to use the included software utility. Here is a link to the instructions on how to do this on a particular model but it should be similar to any S series laptop from Sony..

http://docs.esupport.sony.com/pc/SVS1311_13A1_1511_series/EN/contents/03/05/01/01.html

GFood luck.

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2442 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...