Jump to content
  • 0

Low volume when uploading sound


You are about to reply to a thread that has been inactive for 1813 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

That always happens.  When you create the sounds in Audacity or whatever editor you use, you have to pump the volume up painfully loud before you upload to SL.  If you plan to upload many sounds at all, it's probably wise to upload first to the Aditi (beta) grid so that you don't have to pay for trial uploads.  Then, when you finally get the volume and fading and everything right, come back to Agni for the final upload and pay your L$10.

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

That always happens.  When you create the sounds in Audacity or whatever editor you use, you have to pump the volume up painfully loud before you upload to SL.  If you plan to upload many sounds at all, it's probably wise to upload first to the Aditi (beta) grid so that you don't have to pay for trial uploads.  Then, when you finally get the volume and fading and everything right, come back to Agni for the final upload and pay your L$10.

Link to post
Share on other sites
  • 0

I don't understand your question, but that is expected behavior, as I told the OP, above. Imported sounds always have a lower volume than they have outside of SL. You have to amplify them deliberately before you upload.

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 1813 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...