Jump to content

Dae Parsing issue- what am i doing wrong?


You are about to reply to a thread that has been inactive for 2283 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

i've recently come back to sl. i used to be a creator and have uploaded meshes before, but now for some reason it says

Dae parsing issue- see log

1. i looked for log and see nothing

2. i've read forums about this, i have no invalid characters in the name.

3. i've tried uploading from other viewers and on other alts.

 

what am i missing? im on windows 8 and using blender.

Link to post
Share on other sites

Saying you are using Blender helps, but not much. Various versions of Blender had various problems.

Not saying which viewer you are using is a problem. Different viewer brands and versions have different problems.

When you ask a tech question, click Help->About... and get the information from that screen to paste into your post. That gives us the software and version numbers we need to have an idea of how to help. Otherwise, we guess.

 

Link to post
Share on other sites

If you are trying to upload mesh to the Beta Test Grid there might not be anything wrong with your DAE file.

At least several times a week perfectly good DAE files will not upload to the Beta Test Grid randomly.

When I get an error from a DAE file I am fairly certain should upload I then try to upload another DAE file I had already successfully uploaded to the Beta Test Grid.  It it also fails I know it is a glitch in either the viewer I am using or on LL's end.

This isn't surprising since it is a Beta Test Grid meant for LL to be testing out all sorts of code and hardware so instability is to be expected.

When this happens I log out and take a break.  Usually within 10 minutes to an hour I can log back in and upload the very DAE file that was getting the error.

I primarily use the Singularity viewer though it is always an excellent idea to use LL's most current default viewer since it will always be kept up to date by LL.

Hope that helps. :)
Cathy

 

Link to post
Share on other sites

When you export an object as .obj then some of its data gets stripped, most apparently .obj does not support rigging, so any weight maps and skeleton definitions get removed.

When you import an object from a .obj file then you have a couple of import options to control what parts of the object get imported in which way.

So you might have removed the troublesome part of the object without noticing or imported your object such that LL likes it more. So your problem is solved...

However your workflow can not be the right way to solve this issue in general. I would recommend that you find the true cause of the problem and avoid the export/import trick.

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 2283 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...