Jump to content

Having problems with profiles on V2


You are about to reply to a thread that has been inactive for 3520 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hi,

 

In the last 2-3 weeks, my profile viewing isn't working at all...if I try and view someone's profile, a big box comes up with minimum info (no pics, no mentions of their groups) and the only other option is to view their profile online (which just shows SL info, none of the RL stuff). Also, I can't upload a picture taken in SL - when I try to edit my profile, it only gives me the option to upload a file from my computer. 

 

Does anyone have any clues? Is there any way I can re-set it, so I can view profiles at the side like before?

 

 

Link to post
Share on other sites

 

What's wrong with this viewer???

I am also having the same problem. My profile looks like RSS feed and no photos, picks, groups. I have this problem since day 1 of the v2.5 and i thought the latest released(v2.5.1) will resolve this problem but unfortunately its not. I tried kirstens viewer and the web profile worked.. weird:mansurprised:

 

btw, im using macbook pro version 10.5.8

I wish someone from LL can read this thread. I've posting this problem to other threads and i even ask some group help inworld but noone knows whats wrong or how to trouble shoot this web profile bug. 

Link to post
Share on other sites

I am having a problem also, but it is viewing a person's profile.  Many people are good
and the profile shows without a problem, but then on some others I get just this
"This name is unavailable." and nothing else.  Now  someone the other day
fixed theirs and with some checking with others using Phoenix viewer they
are not seeing a problem.  I am running the latest SL viewer 2.5.1, dated March 1st, 2011

Any ideas on how to fix this or what the problems is?

Link to post
Share on other sites

"This name is unavailable." just means that the user doesn't want the profile to be accessed over a web link.

Its cause more and more people are blocking their profiles so they won't be shown over the web link, cause they find it to be a security issue if their profiles are spread allover the interweb. Especially those that use third party viewers, since they don't rely on the web based profiles at all. And beside the security concerns there are others issues with the web profiles as well, like overall speed and such. This entire web based profiles project has been rushed from the start. Just take it as some silent way of user protest if they do block this kind of feature.

 

Link to post
Share on other sites
  • 4 weeks later...

I'm having the same problem. I've not been online in a week or more & just downloaded the latest update to the viewer. As soon as I did, when I logged in, profiles are all messed up. As the others said, only minimal information is visible. No access to picks or anything. Even my own profile shows up that way when I try to view it.

Here are my deets from the Help menu so you can see if you can identify the issue. Please fix this soon. I'm an avid profile reader & this is very frustrating!

Second Life 2.6.0 (225006) Mar 24 2011 14:05:49 (Second Life Release)

CPU: Intel® Core2 Duo CPU     E8600  @ 3.33GHz (3330 MHz)
Memory: 4096 MB
OS Version: Darwin 10.7.0 Darwin Kernel Version 10.7.0: Sat Jan 29 15:17:16 PST 2011; root:xnu-1504.9.37~1/RELEASE_I386 i386
Graphics Card Vendor: ATI Technologies Inc.
Graphics Card: ATI Radeon HD 4670 OpenGL Engine

OpenGL Version: 2.1 ATI-1.6.26

libcurl Version: libcurl/7.21.1 OpenSSL/0.9.8l zlib/1.2.3
J2C Decoder Version: KDU v6.4.1
Audio Driver Version: FMOD version 3.750000
Qt Webkit Version: 4.7.1 (version number hard-coded)
Voice Server Version: Not Connected
Built with GCC version 40001
Packets Lost: 1487/143945 (1.0%)

Link to post
Share on other sites
  • 2 months later...
  • 1 month later...

when I try to look at my profile an empty box pops up...I can't even open the destination guide.

I unistalled the latest update and try to log in to my week old viewer and still nothing. I tried to sign up with a new avatar and nothing.

cleared cashe and history...nothing.

So I uninstalled everything.

I don't know what to do now. Please help

thaks

Link to post
Share on other sites
  • 4 weeks later...

I'm having the same problem.  Have the latest version, cookies etc. enabled.  Have latest MacOS (Lion) and everything I can think of is up to date.  Also, the configure link to the external website for Xcite! X4 won't work either.  Since it's another link to a website probably the same issue.  

My own profile does not work either and I haven't blocked it.

Hope LL fixes this soon. Can get profiles by logging into the website and doing search on the avatars name but that's a pain.

Link to post
Share on other sites
  • 3 years later...

I realize this is an incredibly old thread but I am hoping that by responding I may finally find a resolution. 
I just downloaded Second Life and haven't even fully had a chance to play it because the avatars, inventory, even my profile won't load. When I click on them it is just gray boxes. Incredibly frustrating.

I have a MacBook Pro OS X Yosemite Version 10.10.1.  2.26 GHz Intel Core 2 Duo 

I have done a clean install about 3 times. I have downloaded the latests versions of Flash, Adobe, and Quicktime. I have made sure the in game preferences enable plug-ins, javascript, and accept cookies, and I have updated my System Preferences on my mac to allow App downloads from anywhere and I've turned my firewall off. 

I am not the most technically savvy person but at this point I am not sure what else I could possibly do to get the game to run properly. Starting to accept the fact that I will simply never get a chance to play it which is fairly disheartening!!!

Any help would be appreciated!!!

Link to post
Share on other sites

Would reckon that Macbook ain't gonna cut it. Second Life requires more computing resources than most high-end games.

2Gb RAM and 256Mb shared DDR3 for graphics just isn't anything these days. Intel Core Duo was essentially faking dual core performance, and that shows very clearly when attempting to do anything using 3D (Mac's are... not gaming devices). Looks like the machine's from 2009 - it's way out-of-date for use as a gaming laptop as they only really keep the performance for the first year from market-entry.

No need for 'never', though. Just not on that old laptop. :D

Link to post
Share on other sites

Man that was the conclusion I was not hoping for, but after 2 days of doing everything possible I think you are right. 
My MacBook just isn't going to cut it. To be fair, it was a hand-me-down and I never intended to use it for gaming, until I had a massive interest in SL. 
Not going to lie I'm pretty disappointed I really wanted to hop in and be apart of the community but it looks like I won't be playing for a while, computers aren't a cheap investment! :matte-motes-wink-tongue:

Thanks so much for your help, maybe one day I'll get to try Second Life on for size! :smileylol:

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...