Jump to content

SSL Handshake failed, help please


DFox Spitteler
 Share

You are about to reply to a thread that has been inactive for 2436 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Ok, I tried login second life homepage with Internet Explore, navigate a little, to get the certificate. Also, re-installed the viewer Second Life 2.5.1 (222408) Mar  1 2011 17:32:10 (Second Life Release).

The problem still the same.  I can't view any profile.  I get a pink window with the name "about:blank" on the top and written in the page "SSL Handshake failed". 

Please, I need some help. I didn't see any other suggestion to fix this. I am using a PC with Windows Vista and Internet Explorer.

Link to comment
Share on other sites

:smileysad: Ahh yes - good old VWR-24426.  I first raised that one almost 2 months ago and since then LL keep thinking they have fixed it only to find it occurring on another setup.  I see a new changeset came in, apparently after 2.5.1 was released so maybe that will fix it in the next release - I don't think the latest change has been incorporated in Snowstorm yet either.

Link to comment
Share on other sites

  • 2 weeks later...

Hi DEfox:

I have the same problem, when I open a web page in the integrated browser of Second Life Viewer appear me a page with pink background and text SSL Handshake failed.

The only solution I've found is open the websites with external browser, activated in Preferences > Configure >Web > Use my browser (IE, Firefox, Safari)

There is an article in JIRA which deals with the subject:

[VWR-24426] SSL Handshake Failed Error when accessing web-based content on development viewers using recent Webkit 4.7

Greetings :)

Link to comment
Share on other sites

Thank you all folks here.  I tried all suggestions without succeed.  After v2.5.2 all remain the same. I use PC/Vista.  I click Home in the vertical menu and the pink window is right there.  The Jira show the status resolved!  What I have to do? Open a new case? I see many people with this problem. Does Linden guys see this forum? Hope so.

Link to comment
Share on other sites

Hi again DEfox:

Good notice for the moment! I solved this error with another Viewer that isn´t the official Viewer of Second Life.

I downloaded the Kirstens Viewer S21(6) RC-2 based on Project Snowstorm 2.6.1 and for the moment hasn´t appeared me the error SSL Handshake failed.

If you want try this viewer, you can download from the officlal website here

Greetings :)

Link to comment
Share on other sites

  • 6 months later...

I have the same problem on both my macs. Both are running the latest version of Snow Leopard and the most recent SL viewer. I'm about to upgrade to OS Lion and hoping perhaps I will then finally be ablet to access my profile. (I can't change my profile picture from my browser either.) Been over a month for me sans profile...

Link to comment
Share on other sites

  • 3 years later...
You are about to reply to a thread that has been inactive for 2436 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...