Jump to content
  • 0
Sign in to follow this  
NaughtynNice Littlething

for a long time i would sign on and nothing but empty folders almost 80,000 items up and disappeared

Question

  • 0

You can only submit a support case regarding inventory issues if you are a Premium member (see http://wiki.secondlife.com/wiki/Types_of_Support_Case ).  If you know already how to deal with missing inventory, though, I suggest just doing it.  Do not use the Clear Cache button in Preferences.  You should clear cache "manually", being sure that you have removed the hidden files that may be corrupted.  Follow these instructions >>> http://wiki.phoenixviewer.com/fs_cache_clear .  The most important sentence in the instructions, IMO, is the one that says

While inventory repopulates, do not teleport anywhere, and do not attempt to access anything in your inventory.

Just be patient.  If you still have a problem, it's likely because you have an unreliable Internet connection.  That is a HUGE inventory, so the probability of corruption is pretty high anyway.  A wonky connection just increases the chances of something updating incorrectly.  Avoid wireless at all costs (see http://community.secondlife.com/t5/English-Knowledge-Base/Wifi-and-satellite-connections/ta-p/1296823 ). Reboot your router and modem to clear their RAM and get a better grasp on an IP address.

If you still can't get the inventory to rebuild, you may be smart to pay for a month of Premium membership so that you have access to Live Chat and to those technical categories in the Support Case system.

  • Like 3

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

You can only submit a support case regarding inventory issues if you are a Premium member (see http://wiki.secondlife.com/wiki/Types_of_Support_Case ).  If you know already how to deal with missing inventory, though, I suggest just doing it.  Do not use the Clear Cache button in Preferences.  You should clear cache "manually", being sure that you have removed the hidden files that may be corrupted.  Follow these instructions >>> http://wiki.phoenixviewer.com/fs_cache_clear .  The most important sentence in the instructions, IMO, is the one that says

While inventory repopulates, do not teleport anywhere, and do not attempt to access anything in your inventory.

Just be patient.  If you still have a problem, it's likely because you have an unreliable Internet connection.  That is a HUGE inventory, so the probability of corruption is pretty high anyway.  A wonky connection just increases the chances of something updating incorrectly.  Avoid wireless at all costs (see http://community.secondlife.com/t5/English-Knowledge-Base/Wifi-and-satellite-connections/ta-p/1296823 ). Reboot your router and modem to clear their RAM and get a better grasp on an IP address.

If you still can't get the inventory to rebuild, you may be smart to pay for a month of Premium membership so that you have access to Live Chat and to those technical categories in the Support Case system.

  • Like 3

Share this post


Link to post
Share on other sites
  • 0

as always i get only info that i have tried or someone telling me i have unreliable INTERNET service. wrong on both occassions and as i have stated in the past as i will now as long as i am allowed to use my rl money in this or any other game then that should come with some basic help at least. that is alot of money to have just up and disappear for no apparent reason and whether or not i pay a monthly charge doesnt help as they seem to forget people pay that money monthly so that they can get the help on important issues only to find it isn't there. such as people selling land or kicking you off the land after everyone there has paid thousands of linden dollars to the land management so if that issue is not important enough to do something about why would i pay that monthly fee every month to find my problem is no more important. and live chat thats funny live chat to people that have no clue how to address the issue you are presenting to them hmmmm great advice! Happily taking more helpful suggestions if anyone has some. If i may also mention that the high chance that somewhere in the making the bridge into sl could also be the problem! maybe its not jumping on board that bridge why is it that all of you folks refuse to blame anything on those issues like when all my chimeras were disappearing every one i bought for the first to years in sl would poof disappear and wanna know where they were let me tell you stuck to some sims thats right all my missing chimeras were stuck under a sim is what i was told i do believe 30 were returned to me after long and hard fight and them taking the time to at least have a look there they were so really not every situation deserves that same over used excuse you have used here in the reply and 3 kudos i think not any one can copy the same instructions of what to do as i already did those things,but obviously not everyone is smart enough or willing to look beyond to most obvious to put extra effort into everyones sl being the best and smoothest it can be my money is as important as yours i dont enjoy waisting it i simply ask someone to take a look to see if it somehow got hung up where it shouldnt have. and im plenty smart enough to know not as dumb as i look how to copy something i read that doesnt make you any smarter then anyone else i to know how to do this lmao

Share this post


Link to post
Share on other sites
  • 0

?? I'm not quite sure who you are ranting at, or why, but this is a resident-to-resident Answers site. No Lindens ever come here. We're alll SL residents just like you. The best we can do is to offer advice that has worked for us and most people we have talked with.

 

Your post said that you knew how to deal with inventory issues, but I offered additional advice just in case you had not tried a completely clean method of clearing your cache. That method almost always works unless you have an unreliable Internet connection and a gigantic inventory. That's why I also advised taking steps to improve your connection, just in case. Bandwidth is not an issue, but you could be losing packets of information and getting a damaged download file as a result. If my suggestions don't work, I'm afraid all you can do is pay for a month's worth of Premium membership so that you have access to that category of Support Case. I know that may not feel good, but Linden Lab only offers full technical support to people who are paying for it with a Premium membership. FWIW, I have never been a Premium member myself.

 

I wish you luck, and I really do hope you recover that inventory.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...