Jump to content
  • 0
Sign in to follow this  
elizabethwerben

game crashes at 'initializing VFS', found prev. threads with answers but link wont work

Question

6 answers to this question

Recommended Posts

  • 0

Try deleting the Second Life Folder in AppData and then restart  your computer then Second Life.

 

Windows XP - C:\Documents and Settings\<username>\Application Data\SecondLifeWindows Vista - C:\Users\<username>\AppData\Roaming\SecondLifeWindows Vista Home Premium - C:\Users\<username>\AppData\Roaming\SecondLifeWindows 7 - C:\Users\<username>\AppData\Roaming\SecondLife 

Nyll

  • PS. If you can't see AppData:

Enable Hidden Files & Folders:

  1. Open Control Panel
  2. Open “Folder Options”
  3. Open the “View” tab
  4. Check “Show hidden files, folders, and drives”

Press ok and close control panel

Share this post


Link to post
Share on other sites
  • 0

My issue was not really the same as yours but Suella's link fixed my logging in issue. Kudos to Suella. Now, I have to post it in all my other threads that i commented on.

This was the fix for me tho.

Just Navigate to C:\Documents and Settings\YOUR_USERNAME\AppData\Roaming and Delete the Secondlife folder.

Share this post


Link to post
Share on other sites
  • 0

I'm having this problem and have tried removing the data files and still locks up, it was working just fine about 4 weeks ago and took some time off and now no viwer will work they all do the same thng. anyone ave any other ideas, nothing was added to my computer in that time so i'm at a loss.

Share this post


Link to post
Share on other sites
  • 0

Tal!  This problem has nothing to do with Second Life.  It has everything to do with your graphics driver.  You should follow  SL protocol and delete two folders before doing the following.  Using Windows Explorer, move to your user name, AppData, Local and delete the Second Life folder.  Then move to AppData, Roaming, and delete the Second Life folder.  (This will erase all your logs.  If you wish to save them, you can just rename the Local Second Life folder and move them back later when all is working to the newly created AppData, Local, Second Life folder.)  Reboot and try SL Viewer.

If that doesn't work, then this will.  By way of explanation, something has corrupted your graphics driver.  Solution:  The easiest for Windows is to go to your Control Panel, System, Device Manager, and then find your Display Adapters.  Note down the name of your adapter.  Click update.  Try SL again.  If not, then go to your Control Panel, System, Device Manager, and then find your Display Adapter again, and uninstall it (don't worry).  Then reboot the computer.  It will reinstall it automatically upon your re-boot.  If that doesn't work, then you will need to go to your display adapter manufactor's webpage and download the most current driver.  When that is installed, it will work :)

Share this post


Link to post
Share on other sites
  • 0

I'm having the same problem. I've spent the last 3 hrs trying to fix this. Gone through every step it says to do here and on other sites i've found. Still wont work. I downloaded firestorm and that works fine but it sucks I hate the controls and the audio cuts in and out so I cant hear anything. This is so stupid why dosnt linden fix this?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...