Jump to content
Sign in to follow this  
Nox Vought

Alpha eye or lashes issue? ((solved))

Recommended Posts


I noticed recently my cyclops head avatar has this weird alpha thing going on by the eye.

I took a snapshot and circled it to show the issue.

I assumed it's like the default eyes or lashes is causing it.

SO, I put on an alpha to get rid of the lashes and the eyes both and it's still there.

I tried changing my eyes shape and everything else in the eye section and it makes the head kind of distorted and weird so I don't know. Maybe someone here does know this issue and how to fix it? :matte-motes-crying:

 

Snapshot_010.png

Share this post


Link to post
Share on other sites

I don't recognize this item so can't say what it SHOULD look like, but I do yse mesh eyes so I have some familiarity with making sure the things in there are hidden for them.

In the library is a texture called "default transparency"

Make a set of new eyes - the default system eyes. Give them this texture.

Make a new hair prop - the default system hair. Give it this texture.

In the alpha system, put a check mark for the eyes and hair entries - to make them have full alphas. Use that as one of your alphas (or edit your existing main alpha and add these check marks to it).

You've now hidden system eyes and system hair two ways - which I have found is needed, as even when one is working the other sometimes oddly shows up on the right conditions.

 

Another trick you can do is temporarily put on a head alpha (just make an alpha and check the head option), and then look in there and see what's hiding in your head. A LOT of builders like putting large visible round balls inside the skull for... reasons... I usually edit all of them and give them the transparent texture above, if they are mod.

 

Hopefully somewhere in that advice is the piece that is getting you.

 

Share this post


Link to post
Share on other sites

Ms. Pussycat,

 

You were right about it being an alpha issue! I guess the alpha that the head came with didn't work anymore or something glitchy in general was going on.

I ended up adding a few alphas like you said, one for eyes and used a no hair/brow alpha, and used a 'hide everything' alpha and it worked. Thanks for the tips! ^^ :heart:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...