Jump to content
  • 0
Sign in to follow this  
Tristan Fehr

n't an opon on How do i get facelights to work on Viewer 2?!

Question

6 answers to this question

Recommended Posts

  • 0

I think most of the confusion for residents is in having two menus. A Preferences settings menu and a Develop or Advanced menu.

Preferences is for editing general or commonly used features and the Develop or Advanced menu is for editing features not commonly used.

I'm not entirely familiar with the new viewer but it appears that most of the changes are a reorganization of previous features. To the best of my knowledge, positive features have not been removed. If you could enable a feature in the old viewer, you should be able to use that same feature in the new viewer. 

 

Share this post


Link to post
Share on other sites
  • 0

First check that you are wearing your Facelight, then

Go to Debug Settings (from advanced menu - Ctrl Alt D to show Advanced menu)

Paste in rendershaderLightingMaxLevel & set to 3 if its not already.

Then go to preferences, graphics tab, advanced & toggle "Atmospheric Shaders" off and on.

That should get local lights to work.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...