Jump to content
Sign in to follow this  
Hitomi Tiponi

Viewer 2.5.1 coming soon

Recommended Posts

Recently the Snowstorm team (the main development team at LL for Viewer 2) have been concentrating on bug fixes/performance issues (and this is continuing with the recently commenced Sprint 12).  Probably as a result of this the forthcoming release is going to be Viewer 2.5.1 rather than Viewer 2.6.  I expect that a blog post will accompany the release - if not I will post on here the main changes.

Share this post


Link to post
Share on other sites

Crossing my fingers, as I have not been able to use an official SL V2 viewer since 2.5 was released. I always hang at the clothing part for like 5 min, then I get the Darn, you have been logged out. Currently, I have to use Kirsten's S(20) build 40, or his does the same thing.

Right now, I have about 30 different viewers in my download folder, from project viewers, to mesh, to beta, to development viewers. I can log into the beta grid with the mesh viewer, but besides that, not 1 of the others will log me into the main grid.

But v1.23 works everytime, I've not used it really in almost a year tho. Right now, I have to use v1.23 as this is the only viewer I can use that will upload animations.:smileymad:

Oh, and I'm not the only person I know having the exact same issue. LL needs to just keep calling all V2 viewers beta.

Share this post


Link to post
Share on other sites

 


Supperfan wrote:

***** I'm so excited that I might pe... ***** ...sorry, I have to go and change. ********** I'll wash my hands too before I start on my Super Thursday Special Cod Supper. **********

Thought you might be Icelandic there for a moment - they have a type of fish that they p.. on to preserve it. :smileyhappy:

 

Share this post


Link to post
Share on other sites

 


Medhue Simoni wrote:

Crossing my fingers, as I have not been able to use an official SL V2 viewer since 2.5 was released. I always hang at the clothing part for like 5 min, then I get the Darn, you have been logged out. Currently, I have to use Kirsten's S(20) build 40, or his does the same thing.

Right now, I have about 30 different viewers in my download folder, from project viewers, to mesh, to beta, to development viewers. I can log into the beta grid with the mesh viewer, but besides that, not 1 of the others will log me into the main grid.

But v1.23 works everytime, I've not used it really in almost a year tho. Right now, I have to use v1.23 as this is the only viewer I can use that will upload animations.:smileymad:

Oh, and I'm not the only person I know having the exact same issue. LL needs to just keep calling all V2 viewers beta.

If the latest Snowstorm dev version won't work this one won't either.  I presume you've tried switching off anti-virus/firewall and changing your port to see if any of that changes things?

 

Share this post


Link to post
Share on other sites

Well, this is currently my 6th computer that has run SL, and I've never had to change the port, ever. I know that other people with the same problem have changed their ports, or always do, and it did not help them.

Where is the download page for the snowstorm dev viewer, as there is no link in the official download page, nor the linking wiki page? Chances are it is the same code as Kirsten's latest tho, so I'm probably still screwed.

 

Ok, I did a quick peak into the jira, and quickly found 6 different jira with very similar log in problems all starting shortly after 2.5 was released.

VWR-24949VWR-24927SVC-6771SVC-6770VWR-24857VWR-24845

I'm sure there are many more, but I don't have all day. Maybe, I'll try to link them in the jira, but I really have my own work to do.

 

  • OMG, Lindens are resolving jiras that they don't have enough info on. How the heck can they track a problem like this if they close all the jiras they don't understand the day after they are created? This is why i don't ever go into the jiras, lol. WTF! Do they get a bonus for resolving issue, even if all they did was say contact support?

Share this post


Link to post
Share on other sites

So, another try to make V2 less worse?

Does it still use web profiles that violate my privacy?

Does it still use the google search engine that brings up anything but what I am looking for?

Has the sidebar been killed or does it still use up 25+% of the screen??

If no, no modification to the skin will make it useable....

Jeannie

P.S.

Tring to improve V2 is like curing  symptomps but not the disease itself....

 

Share this post


Link to post
Share on other sites

The shape height displayed in the appearance editor is still broken. Kinda funny, kinda sad (mostly the latter) considering this was acknowledged as a bug before the feature was even added to 2.1 last year.

Also still cannot change tabs in the object edit window while dragging inventory or textures.

 

There are a couple nifty, minor features, like mini-map in the "Nearby People"  window added and some really long over-due fixes, like the texture chooser appears to be fixed. I've only tested it a little, but if the texture chooser is really finally fixed that's fanbtastic!

Share this post


Link to post
Share on other sites

Big thumbs up to LL for fixing STORM-954 (Nobody recognized by the viewer as being nearby at over approximately 1000 meters in the sky).

Share this post


Link to post
Share on other sites


Hitomi Tiponi wrote:

Did you try the trick that Venus Nurmi used in
?

 

You can find the latest Snowstorm dev version by clicking on the relevant link on the right of
.

 

No but I did find this fix and now I'm in so called 2.5.1 heaven, lol. I hope this helps some others, cause I've seen similar issues from all kinds of people.

Just Navigate to C:\Documents and Settings\YOUR_USERNAME\AppData\Roaming and Delete the whole Secondlife folder.

Share this post


Link to post
Share on other sites

 


Medhue Simoni wrote:

No but I did find this fix and now I'm in so called 2.5.1 heaven, lol. I hope this helps some others, cause I've seen similar issues from all kinds of people.

 

Yay!  Great news Medhue - maybe something in Windows 7 is causing a problem then.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...