Jump to content

Media-Plugin-webkit error with openSUSE 13.2


You are about to reply to a thread that has been inactive for 2219 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I've just installed openSUSE 13.2 and now have a media-plugin-webkit error that I can't get rid of. I've googled the web and have found various suggestions of missing modules, which I've installed, but to no avail. The only suggestion I've found that I've not been able to install is totem-browser-plugin, and that's because it no longer exists. Hopefully, the SL viewer is not reliant on a non-existant module.

Has anyone else had a problem with openSUSE 13.2, and, if so, how have they cleared it?

Also, has anyone ever asked for a more specific error message to this problem? So many people have spent so much time searching for the specific solition to this message and it's different each time. I found a link to a JIRA on the message in a post in this forum, but when I went to the page I was told I didn't have permission to view it. I'm not into posting duplicate JIRAs, but it would be nice to have an error message that says what exactly is wrong, especially one that comes up so frequently.

Link to post
Share on other sites

Just installed the Second Life 3.7.23 viewer, and I have the exact same error:  media_plugin_webkit.  Likewise I have searched for and answer, tried many options mentioned in the few forums discussing this issue as far back as 2010, and no success. Firestorm is giving me the same issue, in fact, every alternative viewer is.  I am running a newer window's 8 system with an up to date nvidia card.  Oddly, a very old version of Firestorm on my old XP desktop can still get in, no problem, but that system is so laggy, SL is nearly impossible to function in.  Too bad, I was looking forward to coming back to SL. I just can't seem to find the way.

Link to post
Share on other sites
  • 4 weeks later...

I am returning user, used to doing a lot of media work, I am about to give up this old SL and wait until the new one, hopefully with VLC as its standard media player. Since returning and nearly shelling out ££ for two sims for a project l last started in 2009, on windows XP, my Singularity 64 bit viewer which i always use, wont play any tv media,on my new windows 7 home edition... it just pops up a message saying media- plugin failed quicktime? I notice a few new screens are using flash player now, thats very new content for me, and dont know how to convert flash player video from quicktime wmv or vlc format? Singularity 32bit does play quicktime., but windows 7 hates it, it crashes, it shows invisible people and body parts, sounds crash and perpetuate instead of stopping making me restart the newbuilt  computer several times. i have now NO viewer haha...  so my return is not going to happen until the dinosour been fixed, as its a waste of money, if your residents complain they  cant get video, and how do i tell them, there doesnt seem to be a 64bit Quicktime player out there, in one way its Lindens fault for not changing the media to VLC at least, and to a greater degree Apple for not making an obvious 64 bit player for 64 bit machines, as usual the consumer gets the worse deal... Not impressed:((

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 2219 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...