Jump to content
  • 0
Sign in to follow this  
Kathya Szczepanski

How do I turn off the local lights?

Question

  • 0

Funny, I don't know which viewer I use. I use the old one. Local Lights is in Preference Ctrl-P. In preferences is Graphics settings and in the upper right corner of that tab is a little (Custom) box that needs to be checked in order to expand that menu. At the bottom of the expanded menu is sun and moon only or local nearby lights.

Your viewer may be different. This is how mine works.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Funny, I don't know which viewer I use. I use the old one. Local Lights is in Preference Ctrl-P. In preferences is Graphics settings and in the upper right corner of that tab is a little (Custom) box that needs to be checked in order to expand that menu. At the bottom of the expanded menu is sun and moon only or local nearby lights.

Your viewer may be different. This is how mine works.

Share this post


Link to post
Share on other sites
  • 0

If you're using Viewer 2 or a variant of it you can generally access the local light settings from the graphics tab. The following steps can be used to do this.

 

  1. Press CTRL + P on the keyboard (opens preferences)
  2. Go to the Graphics Tab.
  3. Click on the button labeled Advanced.
  4. At this point you should see a drop down for local lights, you can set this to none.

Hope that helps.

Share this post


Link to post
Share on other sites
  • 0

Additionally, you can selectively disable local lights attached to other avatars:

 

  1. Enable the Advanced menu.
  2. Select Advanced menu > Show Develop Menu.
  3. Uncheck Develop > Rendering > Render Attached Lights.
Render Attached Lights-1.png

 

@Knowl In a number of Viewers including the official Linden Lab one, you can check Viewer version under Help menu > About Second Life (or equivalent).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...