Jump to content
  • 0
Sign in to follow this  
Wildheartedjeff

I can not see mesh on any viewer for secondlife I uninstall all and reinstalled still can't see

Question

  • 0

Go to preferences

(1) Go to Preferences >> Graphics (Advanced) and check the box that says Hardware Skinning.  Also make sure you have basic shaders on.

(2) Open your Advanced menu (CTRL + D) >> Debug Settings and type in MeshMaxConcurrentRequests .  Increase the value that you see in the menu there -- try doubling it, maybe -- and click the X to close the window.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Go to preferences

(1) Go to Preferences >> Graphics (Advanced) and check the box that says Hardware Skinning.  Also make sure you have basic shaders on.

(2) Open your Advanced menu (CTRL + D) >> Debug Settings and type in MeshMaxConcurrentRequests .  Increase the value that you see in the menu there -- try doubling it, maybe -- and click the X to close the window.

Share this post


Link to post
Share on other sites
  • 0

If you have an AMD Radeon graphics card and recently updated the drivers, reinstall version 14.9 or disable Hardware Skinning in your graphics preferences.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...