Jump to content

In Inventory the Worn menu isnt refresing


You are about to reply to a thread that has been inactive for 2347 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Its been happening for at least half a year now and its starting to REALLY annoy me because Im trying to blog or see what Im wearing and quickly take it off, but then suddenly theres a ton of stuff piling up as a list that Im wearing but actually Im not. The only solution that i found so far is hide links but its pretty annyoing to do this everytime u want to refresh the menu. Please help? :/

Link to post
Share on other sites


Moonie Ghanduhar wrote:

Its been happening for at least half a year now and its starting to REALLY annoy me because Im trying to blog or see what Im wearing and quickly take it off, but then suddenly theres a ton of stuff piling up as a list that Im wearing but actually Im not. The only solution that i found so far is hide links but its pretty annyoing to do this everytime u want to refresh the menu. Please help?
:/

You can either use the "Wearing" tab in the appearance floater instead or just look in the "Current Outfit" folder in your inventory.

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 2347 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...