Jump to content
Sign in to follow this  
Sublime Frequency

Can't log on - Region handshake fail....

Recommended Posts

I can't seem to log on to any of my avs right now...is anyone else having this problem? 

My internet connection is fine and I don't see anything on the grid status page about an issue. I keep getting booted at the region handshake. 

Anyone know something that I don't?

Share this post


Link to post
Share on other sites


Sublime Frequency wrote:

I can't seem to log on to any of my avs right now...is anyone else having this problem? 

My internet connection is fine and I don't see anything on the grid status page about an issue. I keep getting booted at the region handshake. 

Anyone know something that I don't?

If you continue to have trouble could be Firewall. 

See here:   http://community.secondlife.com/t5/English-Knowledge-Base/Login-failure/ta-p/700109#Section_.1.1

Share this post


Link to post
Share on other sites

I am also having this very same log in issue. I turned my firewall off 100% and still cannot accesst Second Life. I've noticed others in Australia are having this issue. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...