Jump to content
  • 0
Sign in to follow this  
Aiden Zufreur

a question about emoting on viewer 2

Question

12 answers to this question

Recommended Posts

  • 0

Aiden Zufreur wrote:

in pms the /me works fine... but when i type it into the local feed nothing happens...  kinda hard to explain i guess

Nothing happens as in no text at all??   Does anything you say in local chat appear in the text window?  If not, could be that you have muted yourself.

--Cinn

Share this post


Link to post
Share on other sites
  • 0

Aiden Zufreur wrote:

i can talk normally in the chat .. justwhen i try to use the /me emote thingy nothing appears..

Open your active gestures (Ctrl G) and check down the list that you know what they all are, especially if there is one is with a trigger of /me.

There are some RPGs that use gestures to trigger your chat onto a different channel.

Share this post


Link to post
Share on other sites
  • 0

Aiden Zufreur wrote:

i can talk normally in the chat .. justwhen i try to use the /me emote thingy nothing appears..

If nothing appears at all, I would look to see if perhaps you have a gesture that uses /me as a trigger.

--Cinn

Share this post


Link to post
Share on other sites
  • 0

Aiden Zufreur wrote:

what do you mean?

What do you mean what do we mean?...I thought we were pretty clear hehe

1. Click Ctrl G to open you active gesture list

2. Click on the word "Trigger" at the top of column 1

3. Scroll down the list of triggers (which are now in alphabetical order) until you find one that says .. /me

4. If there is one there, click to highlight it, hit the EDIT button & in the window that opens, uncheck the box that says "Active" & click SAVE.

Share this post


Link to post
Share on other sites
  • 0

Peewee.Musytari wrote:

What do you mean what do we mean?...I thought we were pretty clear hehe

1. Click Ctrl G to open you active gesture list

2. Click on the word "Trigger" at the top of column 1

3. Scroll down the list of triggers (which are now in alphabetical order) until you find one that says .. /me

4. If there is one there, click to highlight it, hit the EDIT button & in the window that opens, uncheck the box that says "Active" & click SAVE.

One adjustment for Viewer 2.  The column that has the triggers is called Chat.  Other than that, follow Peewee's instructions and see if you can find a trigger that says  /me.  Make that gesture Inactive and your emote problem should go away.

--Cinn

Share this post


Link to post
Share on other sites
  • 0

Aiden Zufreur wrote:

peewee and cinn, thanks it worked...

Yay!! Great news...Glad to help

 

@Cinn Is there any word they haven`t changed in v2 just to make things more confusing? LOL ty for the edit

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...