Jump to content
  • 0
Sign in to follow this  
AngelvsDevil

"Login Failed" ???

Question

  • 0

Your avatar is probly stuck online .

Login failed.
The system is logging you out right now.
Your Account will not be available until xxxxxx

 

 

If you crashed in a glitchy sim they will have to refresh it to get oyu out.

If you have an alt sometimes sending them a item or a IM will  get them out.

 

 

I am getting it too..

My friend  told me im online ..

But, i am not.

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

Your avatar is probly stuck online .

Login failed.
The system is logging you out right now.
Your Account will not be available until xxxxxx

 

 

If you crashed in a glitchy sim they will have to refresh it to get oyu out.

If you have an alt sometimes sending them a item or a IM will  get them out.

 

 

I am getting it too..

My friend  told me im online ..

But, i am not.

Share this post


Link to post
Share on other sites
  • 0

As far as I know I'm not online and I shouldn't be.  I logged out last night and this is the first I've tried to log in today.  I'm not getting the message that the system is logging me out...I'm only getting "Login Failed."

This account is on my alts' friends list, and it doesn't list this account as online when I log her in.....so I'm not sure that's the issue.

Thank you for the reply, though.

 

At least I know if that is the problem then it's not just me.  lol

Share this post


Link to post
Share on other sites
  • 0

If the message is just Login failed and no other text, check first that you can login to the SL website (if you are posting here on the same account we can assume that works) in which case clear your cache manually & try logging in to a different start location.

(XP) Go to C:\Documents and Settings\<user name>\AppData\SecondLife
(Vista) Go to C:\Users\ <user name>\AppData\Local\SecondLife
(Win 7) Go to C:\Users\<user name>\AppData\Roaming\SecondLife

Delete all the files in that folder, then restart the viewer.

NOTE: You may need to go to Windows Tools > Folder Options > View  & enable Show Hidden Files/Folders, in order to find the folder you want.

Share this post


Link to post
Share on other sites
  • 0

Thank you TC for replying...however, I've already tried what Marigold's post suggested, and that doesn't help.  My issue can't be a "ghosting" issue because as far as I know I'm not logged in.  I don't get the "system is logging you out" message....I'm only getting "Login Failed."

 

I logged out last night...hours ago.  And I had no problems logging out.  No crashes or anything.  I'm not sure what's going on.

Share this post


Link to post
Share on other sites
  • 0

I'm having this issue and actually called LL and they say they have servers down at the moment and this is the cause.....

Apparently it shouldn't take more than a couple of minutes to fix... but it's taking significantly more than that...

Share this post


Link to post
Share on other sites
  • 0

Yes Peewee, this is the same account I'm trying to log into the viewer with.....so clearly my account should be okay considering I can log into the website with no issues.

 

I'll try what you suggest.  Thanks so much!

Share this post


Link to post
Share on other sites
  • 0

I can't log in either. I have alts and I can log in with them but with my main account I keep getting this 'dispite our best efforts something unexpected has happened...yada yada yada'

 

anyone know what thats about and who I can contact to fix it?

Share this post


Link to post
Share on other sites
  • 0

I have exactly the same issue. I also logged out last night just fine and today get the simple "Login Failed" message. It is not ghosting as I do not show online to friends. I am unable to log on with any computer whether mac or pc nor with any viewer. However I am able to log on with an alt in any computer or any viewer. Glad it is not just me as well but sorry we're having this issue in common.

Share this post


Link to post
Share on other sites
  • 0

Yes the message changed for me too. It is possible that our paid accounts are on different server than our free alt accounts.

 

 

 

The issue has been added to the grid status Reports.

Share this post


Link to post
Share on other sites
  • 0

TY!!! Nice to know I'm not only one going crazy, I've tried all the tips given (thanks BTW) and still getting the plain "login failed" yet ably to log in my alt and she is in same place as my main Avi   Hopefuly LL will get it resolved soon

Share this post


Link to post
Share on other sites
  • 0

add one more to those experiancing the same problem, i can log into any of my alts, or at least the 2 i have tried, but i cannot log into my main, yeah, i can log into alts i havent used 1 L$ on, but i cant log into the main with 30+ avatars which has had to much L$ used to count ~.~ HOWEVER

http://status.secondlifegrid.net/

they say they are working on it, should be safe to log in again sometime next week?

Share this post


Link to post
Share on other sites
  • 0

Hi Peewee, where would that be on a Mac?

Also: I just tried again but I used th SL Beta viewer instead. I still cannot login but I do not get the message "login failed", now I get  "the inventory system is curently unavailable" ... so what is the problem?

Share this post


Link to post
Share on other sites
  • 0

there are more than just log in issues going on right now. i can get inworld but i stay a cloud, my last 2 purchases dissapeared, and i can't even view notecards. server issues are strange that way. a seperate non related issue could be happening to you where you get stuck inworld or "ghosted". in order to take care of that you need to contact LL and have them clear your presence. if you are a premium account (even using an alt) use the live chat - it's the fastest way to get help. ask them to clear your presence. worst case scenerio they have to restart the sim. on the bright side there are rolling restarts today and it should clear up then.

Share this post


Link to post
Share on other sites
  • 0

Some Log-In Issues

We are aware that a small  portion of residents are currently experiencing problems logging in and  with inworld services. Our ops team is working to resolve this as  swiftly as possible. In the mean time, please avoid making important  transactions or rezzing no-copy objects.

Share this post


Link to post
Share on other sites
  • 0

Im getting the problem where it keeps saying "Login Failed. The system is logging you out, your account wont be availible till _________"

idk whats going on, it started last night and i dont know what to do.

Share this post


Link to post
Share on other sites
  • 0

Yeah, I'm Having the same troubles.. Like every time i go to log in it says.. Log in failed you can relog at pacific time, so i relog at the time it says XX:XX:XX or whatever and every time i do it and try and log in it loads 4 about a sec and than goes back to login failed and gives me a new time, so than i have to wait even longer.. It has been doing this 4, 2 days now.. Help.. Iv tired everything to fix it.. Diff servers.. Uninstalling and reinstalling them.. Changing data.. Sending stuff 4 my inventory to my AV.. Nothing will work.. Nothing.. HELP!!! Plz.. Thanks..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...