Jump to content
  • 0
Sign in to follow this  
DollAnne Diabolito

Trouble Viewing Flexi & Sculpted Prims

Question

  • 0

Go to preferences > graphics > hardware options and disable the VBO, that should help with the lightning thing that you get with some ATI graphics cards.

Then go to debug settings (ctrl atl shift S) & paste in RenderVolumeLODFactor & set the number higher than 4, mine is set at 8, it depends what your computer can handle. This will help with the sculpties.

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Go to preferences > graphics > hardware options and disable the VBO, that should help with the lightning thing that you get with some ATI graphics cards.

Then go to debug settings (ctrl atl shift S) & paste in RenderVolumeLODFactor & set the number higher than 4, mine is set at 8, it depends what your computer can handle. This will help with the sculpties.

Share this post


Link to post
Share on other sites
  • 0

Wow- so glad i found this post! Was probably on the way to having a seizure with all that flashing mosaic nonsense. Thanks for suggesting the fix- it worked perfectly :)

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...