Jump to content
  • 0
Sign in to follow this  
Pips Emerald

why am i crashing???

You are about to reply to a thread that has been inactive for 3442 days.

Please take a moment to consider if this thread is worth bumping.

Question

Recommended Posts

  • 0

just might have a solution...

talked to a few friends inworld. they say they switched back to windows xp coz they were having same problem with win7 64bit...hmm any comments???

Share this post


Link to post
Share on other sites
  • 0

I'm using Win 7 64.  I don't a problem at all.........and didn't have to make any adjustments except to update my video driver for my GTS 250 card to a 64 bit driver (which is common).  I know people tend to push blame on new operating systems when it's really just unfamilarity with the new system.  Win 7 eats XP's lunch in performance.    Plus, XP's days are numbered with Microsoft no longer providing patches.  And if you do downgrade your OS to any 32 bit architecture you're going to loose the ability to access any RAM you have in your computer above 3 gigs.........I think I remember your specs stated you have 4 gigs (that's throwing away 1 gig which is something that improves performance in SL as much as anything else you can do).

 

I really don't think it's going to fix your problem either.  I'll put $L5,000 on the line it's a network problem with nothing to do with Win 7.

Share this post


Link to post
Share on other sites
  • 0

SORTED!!!

instead of downgrading my OS i downgraded my viewer. went back to the old 1.23...been logged on for over an hour and not a single crash...yayyyy!!!can anyone explain why?? anyway thanx everyone for your help and support.

love

pips xxx

Share this post


Link to post
Share on other sites
  • 0

I can't say why but I won't argue if you're happy. 

 

The issue will most likely rear its ugly head again and, at some point, the real problem will have to be addressed.  Good luck.

Share this post


Link to post
Share on other sites
  • 0

i know what u r saying peggy and if that happens again i know where to go this is the first time i posted here and must say, its been very helpful, u guys r great...thanks!!

Share this post


Link to post
Share on other sites
  • 0

Pips Emerald wrote:

SORTED!!!

instead of downgrading my OS i downgraded my viewer. went back to the old 1.23...been logged on for over an hour and not a single crash...yayyyy!!!can anyone explain why?? anyway thanx everyone for your help and support.

love

pips xxx

That's great Pips..glad you're sorted at last.

Nyll

Share this post


Link to post
Share on other sites
  • 0

Yup, i can tell you why,

Vista and win7 originally run a lot of network stuff you don’t use, as in ipv6, QoS packet service and some network card settings you can remove...

You can find a lot of solutions on the net when you do a Google search for "speed up win7 network"

for instance:

Type ncpa.cpl in your search and press enter

Right click your connection and choose options

> uncheck QoS packet scheduler

> uncheck Internet Protocol version 6 (TCP/IPv6) < that is if you dont use IPv6 but thats highly improbable

Choose okay and give it a second to load the changes.

 

Right click the connection again choose options and this time choose the "configure" button next to the network card

Go to advanced

There are a lot of options there, depending on the network card (NIC) you are using, so some setting might not be there in your list, some in your list might not be here, do NOT touch the settings you can not find here, or google first, look what it is and make a decision based on that

Basically you want to turn off everything for IPv6 < you don’t use that anyway right?

Flow control: enabled

IPv4 checksum offload: enabled or Rx & Tx Enabled

Jumbo frame: 9KB MTU

Large send offload IPv4: enabled

Priority & VLAN : disabled <that is if you don’t use VLAN, if you do, you will know, and prolly don’t need this list

Receive buffer: 512 < or as high as it goes but not higher as 512

Receive side scaling: disabled

Speed and Duplex < that’s prolly set to auto negotiating, but if you know what kind of ports your router has you can set it accordingly and prevent your card from choosing the wrong speed.

TCP checksum offload (IPv4): Rx & Tx Enabled

Transmit buffers: 128

UDP checksum offload (IPv4): Rx & Tx Enabled

 

That should set your network card right

Save and reboot your computer

Here is another one you can try:

  1. Open Control Panel.
  2. Click on Programs and Features.
  3. In the Programs and Features window, click on Turn ON/OFF Windows Features.
  4. When the list populates, click on Remote Differential Compression to deselect it.
  5. Click OK.

If this does not work, or you experience problems after turning RDC off, use the same list to enable it again.

Finally:

Run the following commands in an elevated command prompt in Windows 7 (create a shortcut on your desktop to cmd.exe save, right click it and choose run as administrator)

copy the following 3 lines into the screen and press enter to confirm the last command.

 

netsh interface tcp set global rss=disabled

netsh interface tcp set global autotuninglevel=disabled

netsh int ip set global taskoffload=disabled

 

And voila, you’re as fast as it gets.....

Good luck

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

WOWWW!!

first of all thanks for such a detailed walkthrough...tried it out twice...unfortunately didnt work for me. still getting logged out from viewer2, phoenix and all others except 1.23. i guess my next question here should be "why am i NOT crashing in 1.23" lol

Share this post


Link to post
Share on other sites
  • 0

Well, now you optimized the connection of your computer, the problem could be:

A: your router, lets skip that one for a moment

B: A difference between the data sent and received (protocol used) between 1.23 and all the others.

if you have Phoenix, please got to Preferences Network & Folder and copy the location (or remember) of your Crash Log File.

Press Ctrl-Alt-D to activate your advanced menu > Advanced > rendering >uncheck: HTTP Get Textures

Please login, run around untill it crashes, and send me your crash log,..:) Dargo-crashtest at KJracing dot net....

Good luck..:)

Share this post


Link to post
Share on other sites
  • 0

OOOH MYYY GAWWWDDD!!!

who r u mr dargo? thank u thank u thank thank u thank u for solving my problem. NO MORE CRASHING. u r truly a genius and i think u should be hired by the lindens in their tech support. and i will marry u anyday lawl...

 

this thread needs to be shared with so many out there with the same problem.

 

i cant believe i can be on phoenix or viewer 2 again on ultra graphics setting and not crashing

 

oh my god oh my god oh my god !!!!

 

YAYYYYYYYY!!!!

Share this post


Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3442 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...