Jump to content
Sign in to follow this  
Arielle Simondsen

Anyone else having trouble logging in?

Recommended Posts

Ive tried a few different regions and all I get is logging in...but never actually logging and now I got a message to check the grid status, though I had done that already and it didnt say anything there.  it even took me a few tries to get the secondlife.com site to come up.  anyone know whats going on?

Share this post


Link to post
Share on other sites

ok, its not just me then,  It would be nice if they would give us a heads up of some kind.  when the message says check the grid status but the grid status says normal, thats not much help.  lol

gah!  only in sl folks... :P

Share this post


Link to post
Share on other sites

Looks like a major server crash or some kind of denial of service attack.   They may be rebooting everything.  Not had time to update the status.........   Too busy getting back up and running

 

Share this post


Link to post
Share on other sites

oh did they finally post it?  thats good anyway  lol

and I just *finally* managed to log while typing this, but I am assuming things are going to be funky if they are working again.  lol

 

Share this post


Link to post
Share on other sites

http://status.secondlifegrid.net/2014/11/22/post2421/

 

Unscheduled Server Maintenance

We are performing unscheduled maintenance. While the maintenance is in progress, some residents may experience login issues and residents in-world may be logged off or experience degraded performance. Additionally, during this time Group Chat may fail. Please refrain from rezzing no-copy objects and making L$ transactions during this maintenance. Please check back here for updates.

Share this post


Link to post
Share on other sites

I did but it wasnt posted yet when I looked, and I looked about three times.  If you read my original message you will see that I said I looked and saw nothing at that point.  Honestly, the forum is always my very last resort because of comments like this.  Thanks to everyone else who chimed in though.

Share this post


Link to post
Share on other sites

I apologize. That was an unnecessary comment. You just caught the tail end of my frustration with LL trying to get some abandoned land....been 3 weeks and there's no one to work on it now until Monday. ...sighs and blushes

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...