Jump to content
  • 0

Why am I always a cloud?


You are about to reply to a thread that has been inactive for 412 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 1

Your avatar has not downloaded.

First try rebaking a few times (ctrl alt R) this may work or may turn you into "Ruth" .

Next, go to your debug settings menu (ctrl alt shift S) and paste in: RenderUnloadedAvatar , set to TRUE

If neither of these get you back to normal, there are a couple more things you can try:


Method 1

Create a folder, name it something easy to find so you can always keep it in your inventory for future use, like Normal Me or whatever.

Put a copy of your usual basic components in there...Skin, shape, eyes, hair, huds etc and a basic shirt and pair of pants.

Right click on the folder and select REPLACE


Method 2

Reset your avvie to default

Advanced Menu >>Character>>Character Tests >> Test Male (or Female)

or

Developers Menu (ctrl alt Q)>>Avatar>>Character Tests>>Test Male (or Female)

Depending which viewer you are on.


After whichever method works, you will need to put yourself back together with your usual parts, although after method 2 this will take more time than with method 1. Try to avoid reattaching any heavily scripted items that may have caused the original problem.

  • Thanks 1
Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 1

Your avatar has not downloaded.

First try rebaking a few times (ctrl alt R) this may work or may turn you into "Ruth" .

Next, go to your debug settings menu (ctrl alt shift S) and paste in: RenderUnloadedAvatar , set to TRUE

If neither of these get you back to normal, there are a couple more things you can try:


Method 1

Create a folder, name it something easy to find so you can always keep it in your inventory for future use, like Normal Me or whatever.

Put a copy of your usual basic components in there...Skin, shape, eyes, hair, huds etc and a basic shirt and pair of pants.

Right click on the folder and select REPLACE


Method 2

Reset your avvie to default

Advanced Menu >>Character>>Character Tests >> Test Male (or Female)

or

Developers Menu (ctrl alt Q)>>Avatar>>Character Tests>>Test Male (or Female)

Depending which viewer you are on.


After whichever method works, you will need to put yourself back together with your usual parts, although after method 2 this will take more time than with method 1. Try to avoid reattaching any heavily scripted items that may have caused the original problem.

  • Thanks 1
Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 412 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...