Jump to content
  • 0

Problem with "Teleport Now" of SLurl using Viewer 1.23


Irene Muni
 Share

You are about to reply to a thread that has been inactive for 4896 days.

Please take a moment to consider if this thread is worth bumping.

Question

Well, I'm not sure know how to explain the issue:

  • If I have CLOSED my viewer and I use the "Teleport Now" button of a SLurl there is no problem: the system open my Viewer 2.
  • If I have OPENED my Viewer 2 there is no problem use that button: the Viewer 2 open the "Place profile" and I cant teleport to the location.
  • BUT If I have OPENED my VIEWER 1.23 and and click the "Teleport Now" button of a SLurl I have a problem. The system try (and cannot) to open my Viewer 2 (?? I can see briefly the icon on my screen) but nothing happens. The Viewer 1.23 does not open the window of the location for teleport. Is that a normal behavior? Or is there something I have misconfigured?

Thanks in advance

Link to comment
Share on other sites

19 answers to this question

Recommended Posts

  • 0

I am no wizz at what is happening, but it is sounding like LL has changed the opening locations for your application to V2.x.... think of it like a brouser.. when you click on something to open it up, it sometimes opens another tab.. or will automatically open Internet Explorer even thou your default brouser is say Firefox..

 

Thats just my thoughts on it.. I hope what I have said is understandable as I am still half asleep. lol

Link to comment
Share on other sites

  • 0

I have Windows 7 and if I click a SLURL from outside of SL it opens a small popup window listing all Viewers installed on my puter and asks me to select which one to use, there is always one highlighted already (usually Phoenix) though I never had to set one as my default viewer. I am not sure how it picked that one, maybe it is because its the most recent update (the only LL viewer I have installed is 1.23)

Even if you are not getting the same popup  that I get, the systsem must be doing the same, it will know all the viewers you have installed and it has some method of selecting which one is default. Unfortunately in your case it is not offering you the option to select a different one instead & it sounds like it is choosing the most recent update as your default.

  • Like 1
Link to comment
Share on other sites

  • 0

I had "Use Second Life (default)" or something similar (I use Fire Fox in Spanish . I have changed to "Always ask" and the problem persist: Windows ask me wich program I want use, I mark SL and then, if I have open Viewer 1.23, the system trry to open the Viewer 2 LOL. But thaknks for all your interest and ideas .

Link to comment
Share on other sites

  • 0

Hello Irene, when you click a SLurl, it tries to open the last Viewer installed

From SL Wiki Using Second Life URLs

 


On Windows, a SLurl opens the most recently installed Viewer.

There isn't an immediate way to change which Viewer launches SLurls, so if you have the current released Viewer and a Release Candidate, whichever was installed most recently will start. You can change this by reinstalling the Viewer.

Re Firefox, see this article Firefox: Options window - Applications panel


The Applications panel lets you choose how  Firefox handles different types of files, such as PDF documents  or MP3 audio clips.

To change how Firefox handles a file type in the list, click on its    name to select it. The drop-down menu that appears will allow you to    choose actions for that type of file:

  • Choose an application: To choose a local or web application to handle a type, select the application from the  drop-down menu. If you want a local application that is not in the  menu to handle the type, select Use other... from the drop-down menu and point Firefox to its location.

As Peewee suggests, use Always Ask and then choose the Viewer you want to open the SLurl.

The location of Viewer 1.23 will be something like C:\Program Files (x86)\SecondLife. One of the easiest ways to check which Viewer you are selecting is to look at the icons, Viewer 2 has a black background.

If you will have more than one Viewer open at once, please check that Viewer 1.23 has --multiple as a login parameter and Viewer 2 has Allow Multiple Viewers in Preferences > Advanced.

Hope this helps, Irene

Link to comment
Share on other sites

  • 0

Ellla McMahon wrote:

Hello Irene, when you click a SLurl, it tries to open the last Viewer installed

From SL Wiki Using Second Life URLs

Oh, so it was ! I think, some time ago, the system opened the display you were using at the moment, but I'm not sure.

Anyway, the issue is clarified (this time I forgot to look at the KB LOL).

Thank you very much, Ellla .

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4896 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...