Jump to content

Jagged Edges Issue


Mira Bellflower
You are about to reply to a thread that has been inactive for 2164 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hi everyone,

So I've been noticing for a while now that I seem to still have jagged edges along my avatar and such even when anitialasing is turned on. I've had it set to 4x 8x or 16x and nothing seems to affect it at all.

I've tried this on three different viewers to see if it was just Firestorm but it doesn't seem to be just that. Does anyone have any idea what might be causing this at all? and how to fix it?

My PC Specs if anyone needs to know: 

CPU: Intel(R) Core(TM) i5-3330 CPU @ 3.00GHz (2993.22 MHz)
Memory: 8155 MB
OS Version: Microsoft Windows 7 64-bit Service Pack 1 (Build 7601)
Graphics Card Vendor: NVIDIA Corporation
Graphics Card: GeForce GTX 560 Ti/PCIe/SSE2

Windows Graphics Driver Version: 9.18.0013.4465
OpenGL Version: 4.4.0 NVIDIA 344.65

Link to post
Share on other sites

I have same operating system as you have and I have exactly the same graphics card too.

In the NVidia control panel [in: "Manage 3D settings, Global Settings] I have the following settings concerning antialiasing:

• Antialiasing - FXAA: Off
• Antialiasing - Gamma correction: On
• Antialiasing - Mode: Application-controlled

In Firestorm viewer [in: "Preferences, Graphics, Harware Settings] I have the following:

Antialiasing: 2x

With these settings antialiasing works well for me, no jagged edges.


Note:
I have noticed one "feature or bug" with Advanced Lighting Model (ALM) and antialiasing:

1. I have ALM On, antialising works ok.
2. I turn ALM Off, antialiasing does not work even though it is still on in viewer settings.
3. I turn ALM again On, antialiasing works.
If after stage 2. (turning ALM Off), I close the viewer and relog then antialiasing works even with ALM Off.
If I then turn ALM On, antialiasing keeps working.
But if I turn ALM Off, antialiasing does work in this mode until I relog.

That's the strange behaviour in my system, else it works well.

Link to post
Share on other sites

I run a GTX560 in Win7. 

The only thing I can think of is you may be running low screen resolution on a large screen. I have my screen at 1920x1080. 

I run anisotropic and 2x AA.

In nVidia: Anisotropic - Use Global (app control)
   FXAA off
   Gamma on
   AA Mode: Global/App Controlled
   AA Transparency: Global (off)

If I force the video card to do AA I can get great FPS and nice crisp image. But, the video card runs AA on the WHOLE viewer, text and control panels too and that sucks. But, if you turn on the card's AA it runs AA. If your not seeing it something else is wrong, which is why I suggested you look at your screens resolution.

If you were on a laptop I would suspect energy savings was turning off the nVidia chip and using the CPU.

 

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...