Jump to content
  • 0

Viewer crashes at "Processing response." Help?


Carnelian Fenwitch
 Share

You are about to reply to a thread that has been inactive for 3711 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Hello Carnelian,  try completely uninstalling ALL Viewers, saving any chat logs, if you wish.  How do I fully uninstall and reinstall Second Life? Make sure the all CachesUser Settings and content of any Temporary folders are also deleted.

Check that you have the full version of Flash Player (including the player for Firefox/Safari), see Version Test for Adobe Flash Player, and the latest Quicktime and Java.

Shutdown your computer. Fully  unplug your cable modem, router, and  other gear you use to access  the  Internet for several minutes so that  residual   memory is cleared.   This may purge "stale" settings.

Download the latest Official Viewer from here http://secondlife.com/support/downloads.php,  save the programme to your Desktop and install, using the default settings.

Check that any firewalls or internet security programmes have the correct permissions to allow Second Life to run.

Try logging into Region Smith, see Changing your login location and wait for your Inventory to fully load.

Check the network connection

  • Run TraceRoutes on Region Smith sim9655.agni.lindenlab.com

For further help removing the effects of the virus, please contact your computer manufacturer.

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Hello Carnelian,  try completely uninstalling ALL Viewers, saving any chat logs, if you wish.  How do I fully uninstall and reinstall Second Life? Make sure the all CachesUser Settings and content of any Temporary folders are also deleted.

Check that you have the full version of Flash Player (including the player for Firefox/Safari), see Version Test for Adobe Flash Player, and the latest Quicktime and Java.

Shutdown your computer. Fully  unplug your cable modem, router, and  other gear you use to access  the  Internet for several minutes so that  residual   memory is cleared.   This may purge "stale" settings.

Download the latest Official Viewer from here http://secondlife.com/support/downloads.php,  save the programme to your Desktop and install, using the default settings.

Check that any firewalls or internet security programmes have the correct permissions to allow Second Life to run.

Try logging into Region Smith, see Changing your login location and wait for your Inventory to fully load.

Check the network connection

  • Run TraceRoutes on Region Smith sim9655.agni.lindenlab.com

For further help removing the effects of the virus, please contact your computer manufacturer.

Link to comment
Share on other sites

  • 0

pok here is the problem people. up until 3 days ago my Sl was fine, then i downloaded newer version and Sl keeps crashing while loading..answer Linden Labs latest upgrade has a problem THEY need to fix!!  I have deleted all temp files and files and re-done the download butit keeps crashing.

wise man once said something very profound- IF IT IS NOT BROKE!! DO NOT FIX IT!!

Link to comment
Share on other sites

  • 0

That exact same thing happened to me. Mine was easier to fix than all that though. Apparently all my folders were marked as hidden for some reason. When I right clicked it and went to the properties I could see the folders all had hidden checked. I just unchecked that and it took care of everything. Thats a little easier to do than all that other stuff... but if all that other stuff worked... yay

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3711 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...