Jump to content
  • 0

Avatar not rendering, is there such a thing as Perma-Ruth?


You are about to reply to a thread that has been inactive for 3782 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Aleckander Markus wrote:

 

Right, so! Couple weeks ago, I relog for reasons I no longer remember, and under circumstances so mundane that I didn't bother to log them to memory. Low and behold, my skin and shape are not loading! So I'm stuck with out favorite avatar default, the lovely miss Ruth. Not a big deal, I didn't fret, just opened the boxes I was there to open and shrugged it off as a glitch.

Day or so later, I go to log back in again, and I find myself rolling my eyes and giving somewhat of a groan as I find myself all fluffy and white for a while before a quick rebake reveals none other than Ruth! Well, now, nothing against LL's beauty queen, but I happen to like -my- avatar an awful lot. This happened once before on my cousin's account where we often share a computer, where she was stuck in Ruth but I could log in fine. She plays quite a bit more than me, and has had no trouble with rendering lately, so it must have just been me. She suggested trying a different viewer, since that apparently worked for her the last time it happened.

Well, her clever little trick unfortunately did not work. We've tried a number of things to hopefully find the problem's cause and fix it, including completely uninstaling and reinstalling both viewers we alternate between. (Phoenix and Snowglobe) But alas! It was to no avail. Here I am about two weeks or so later (I never really keep track) and I am still strutting across the grid with very low detailed breasts I can't even comfortably oogle.

Do a Character Test.

--Cinn

  • Like 1
Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Aleckander Markus wrote:

 

Right, so! Couple weeks ago, I relog for reasons I no longer remember, and under circumstances so mundane that I didn't bother to log them to memory. Low and behold, my skin and shape are not loading! So I'm stuck with out favorite avatar default, the lovely miss Ruth. Not a big deal, I didn't fret, just opened the boxes I was there to open and shrugged it off as a glitch.

Day or so later, I go to log back in again, and I find myself rolling my eyes and giving somewhat of a groan as I find myself all fluffy and white for a while before a quick rebake reveals none other than Ruth! Well, now, nothing against LL's beauty queen, but I happen to like -my- avatar an awful lot. This happened once before on my cousin's account where we often share a computer, where she was stuck in Ruth but I could log in fine. She plays quite a bit more than me, and has had no trouble with rendering lately, so it must have just been me. She suggested trying a different viewer, since that apparently worked for her the last time it happened.

Well, her clever little trick unfortunately did not work. We've tried a number of things to hopefully find the problem's cause and fix it, including completely uninstaling and reinstalling both viewers we alternate between. (Phoenix and Snowglobe) But alas! It was to no avail. Here I am about two weeks or so later (I never really keep track) and I am still strutting across the grid with very low detailed breasts I can't even comfortably oogle.

Do a Character Test.

--Cinn

  • Like 1
Link to post
Share on other sites
  • 0

Aleckander Markus wrote:

Define "Character Test"

Character Test =  Ctrl-Alt  Q for Develop menu.  Then Avatar - Character Tests - Test Male (or Female)  This is most successful when done after clearing cache and  logging into a non-busy sim like Pooley.  Wait 5 minutes to give your  avatar a chance to load and if it still doesn't then do the Character  Test.  Quick note:  character test replaces all of your avatar parts so  if you have a shape that you customized, make sure you save it first.

--Cinn

Edited to add:  In the 1.23 based viewers  Character Test is in the Advanced menu (Ctrl-Alt D) under Character

Link to post
Share on other sites
  • 0

Same thing happened to me a few days ago.  Character test, clearing cache, relogging into a quiet sim, and seeing my entire inventory load still left me ruthed.  I was running Phoenix at the time.  I logged in with Kirstens's Viewer 2 and was back to normal.  Logged back in with Phoenix and ruth was gone.

Link to post
Share on other sites
  • 0

When you upgrade to Phoenix (725) you should see this problem less often. If you continue to use Snowglobe, create separate caches for your viewers. BTW, Phoenix (725) now uses a separate cache as part of the default install. Read the information now on the Phoenix blog.

How inventory and attachments are handled changes between Phoenix 373 and 725 (December release). Phoenix has upgraded to more of the SLV2 code for inventory and attachments. The differences between series 1 and 2 viewer code has been causing problems for several weeks now. One is almost guaranteed eventual problems when using series 1 and series 2 viewers. Try to stick to series 2 viewers, or at least ones using the series 2 avatar multi-waerables and inventory.

The fixes and explanations of the problems can be found in these blog posts: Avatar Render Problems: Ghost Cloud Smoke Ball Ruth and Lost Inventory and Missing Inventory Fix

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3782 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...