Jump to content
  • 0
Sign in to follow this  
Aziraphale Neiro

Nothing is working. Avatar remains Ruthed. Help. :(

Question

  • 0

I am sending you a folder.  Wear everything in this folder (just use 'replace' on your avie).  Once you have fully rezzed, you can then replace each item with what you would normally wear.  Since you did not try this method, it is the only thing left that I can think of trying and it worked for me a couple of weeks ago, also using Phoenix viewer.  Keep the folder in case you need it again sometime.

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

I am sending you a folder.  Wear everything in this folder (just use 'replace' on your avie).  Once you have fully rezzed, you can then replace each item with what you would normally wear.  Since you did not try this method, it is the only thing left that I can think of trying and it worked for me a couple of weeks ago, also using Phoenix viewer.  Keep the folder in case you need it again sometime.

Share this post


Link to post
Share on other sites
  • 0

Try the advanced menu --> Character --> Character Tests --> then either toggle female or male avatar.

 

What this does is sets your avi to a noob avi and then you just rebuild from there.

 

Also a good idea once you have your skin.. shape.. etc put back together is to save those as an outfit for future emergencies.

Share this post


Link to post
Share on other sites
  • 0

Venus Petrov wrote:

 

I am sending you a folder.  Wear everything in this folder (just use 'replace' on your avie).  Once you have fully rezzed, you can then replace each item with what you would normally wear.  Since you did not try this method, it is the only thing left that I can think of trying and it worked for me a couple of weeks ago, also using Phoenix viewer.  Keep the folder in case you need it again sometime.

Venus, a friend needs the folder. May I have a copy, please?

Share this post


Link to post
Share on other sites
  • 0

There is a super easy fix for this.

 

create a new folder in your inventory.Name the folder something like !!!Normal, so that it shows at the top of your inventory folders.  In that folder, put your normal shape/skin/hair/huds/eyes...everything you normally wear, along with a pair of jeans and a shirt. Now the IMPORTANT things to remember is you right click the folder, and REPLACE, not wear it. Replace is the key. Anytime you log in, and you don't rezz with in a few minutes, you can use that same folder to replace yourself in one click. using the other methods described above work as well, but then you have to take time to rebuild your avie. Then once the new folder replaces you, your good to go. change clothes if you want, whatever. Keeping a set of clothes in there means no matter where you are, you can change and not be nakie in public.   Remember...REPLACE. not WEAR. REPLACE.

 

~Brie

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I am replying on my cell phone, so can't give detailed reply. But the problem is a bug associated with the hair base. Solution is to find a basic linden hair base in your library. wear that, then you should be able to rebuild your avi. Wow to you going so far as to erase your hard drive. Was totally unnecessary. I am continually astounded at how much of the burden for dealing with technical failures LL shifts to its users, who often flail about looking for answers on their own computers when the failure is in LL software and/or hardware.

Share this post


Link to post
Share on other sites
  • 0

I've been Ruthed as of today, and have been reading all these posts with suggestions on how to fix.  Even the suggestion to do the Character Test doesn't work for me.  I've tried it all.  Both of my alts have the same problem.  When I do the Character Test, it tells me that I have to wait for everything to load.  Well, geez, I've been waiting for hours!  Any other ideas?

Thanks!

Share this post


Link to post
Share on other sites
  • 0

Can i get a copy of that fix? And i am also wondering if it will work for a male av? My friend has been having the same issue. He has contacted LL and hasnt gotten anywhere with them. If it will work with males too can you send it to him also?? his name is Saturn Brimm

Thanks

Stacey

Share this post


Link to post
Share on other sites
  • 0

I've answered this in the GD forum, but I'll add one that works here (and you don't need to wait for someone to send you a folder).

Create a folder, name it "Replace with me if I'm a cloud (or noobified)". Put this folder in your Body Parts sub-folder.

In that folder place a copy of your usual shape, skin, hairbase, eyes, prim hair (if any) and (if you hang out at PG sims) a top and pair of pants.

If you cant bake (remain a cloud) or if you rebake and find yourself wearing ruthhairfix as a hairbase, right click on the folder and choose 'replace outfit'.

Wait for your AV to fully bake. That is, that second 'fuzzy to sharp' rezzing of all the textures.

This makes it easier and quicker to 'rebuild' your Avatar when this happens.

You'll have to reattach any HUDs and prim clothing, but you'll be able to.

Ruthhairfix is the debbil

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

OMG Venus Petrov's suggestion and file WORKED!  I had the very same problem today, March 23-11.  Tried everything you tried.  Venus was logged on and sent me the file and it worked.  Some body parts didn't rezz however she suggested Rebake and I finally was back to my right Avatar look.  THANK YOU Venus!  I too use Phoenix but went back to Viewer 1.123 as I keep getting bugs attached in Phoenix every two weeks.  Kinda sad as the Phoenix viewer features are awesome and so much easier to use that Viewer2.

 

 

Share this post


Link to post
Share on other sites
  • 0

uhm hi. i tried everything. i mean EVERYTHING. and i was hoping to get the folder. i am cloud and i don't want it to be permant. i am Rivkah9884. thanks.

Share this post


Link to post
Share on other sites
  • 0

I have been Ruthed once again and what I had to stop this is not working this time. I had a folder to wear a basic shape, hair base, eyes, but it is not woring. This is about the 4th time I have been Ruthed.

HELP 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

@ Woody, TP to Smith, clear your cache and relog back to Smith. Open your inventory and just stay there doing nothing until your inventory has full reloaded. If you avatar has not loaded by the time your inventory has finished, then try right-clicking the folder you mentioned and selecting Replace Outfit. Hopefully it should work then.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...