Jump to content

Having trouble logging in


You are about to reply to a thread that has been inactive for 2297 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

So, I tried to log into second life for the first time and when it finally loads and all that, it takes me back to the home page of the viewer saying: "We're having trouble connecting. There may be a problem with your internet connection or the Second Life Grid. You can either check your Internet connection and try again in a few minutes, click Help to view the Second Life Support Portal, or click Teleport to attempt to teleport home." 

 

I'm using Windows 8, but the other sepcifications are a bit fuzy to me, so if someone could help me, that'd be awesome!

Link to post
Share on other sites


Jeagerjaqves wrote:

So, I tried to log into second life for the first time and when it finally loads and all that, it takes me back to the home page of the viewer saying: "We're having trouble connecting. There may be a problem with your internet connection or the Second Life Grid. You can either check your Internet connection and try again in a few minutes, click Help to view the Second Life Support Portal, or click Teleport to attempt to teleport home." 

 

I'm using Windows 8, but the other sepcifications are a bit fuzy to me, so if someone could help me, that'd be awesome!

Open up your viewer but DO NOT log in, go to help in the upper left hand corner, click on it, a drop down menu will come up, click on about LL viewer and copy the information you see and then paste it here that will give you the specs of your computer so we can help figure out what the problem is.

Link to post
Share on other sites


Jeagerjaqves wrote:

So, I tried to log into second life for the first time and when it finally loads and all that, it takes me back to the home page of the viewer saying: "We're having trouble connecting. There may be a problem with your internet connection or the Second Life Grid. You can either check your Internet connection and try again in a few minutes, click Help to view the Second Life Support Portal, or click Teleport to attempt to teleport home." 

 

I'm using Windows 8, but the other sepcifications are a bit fuzy to me, so if someone could help me, that'd be awesome!

Rollling restarts begin on Tuesdays from 3:00 am to after 6:00 am for Second Life Server deploy. Wednesdays are the Magnum BlueSteel and LeTigre Rolls. All times are PST.

If you get that message, click help on the viewer and go to Grid status. It will take you to this page:

http://status.secondlifegrid.net/

Link to post
Share on other sites

The problem you are having is a connection problem. It doesn't really matter what the other details of your computer are. The problem with the connection can be caused either at your end or and the Second Life end.

If you have a wireless connection and you are able to connect by cable do that and try again.

If that doesn't fix it do a speed test by going to www.speedtest.net. When the page has loaded click on the begin test button and see if the speed you get is what you expect.

If that looks ok try to connect to a different sim. Open the viewer and under where it says Start at: it will say either Home or Last Location. Into that box type Ordino then try logging in.

 

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 2297 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...