Jump to content
  • 0
Sign in to follow this  
Zack Vedrina

How did i break my viewers?

Question

  • 0

You ran a defrag at the same time as a virus scan?  I would say that you are possibly lucky that any of your programs work, including your base OS.

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

You ran a defrag at the same time as a virus scan?  I would say that you are possibly lucky that any of your programs work, including your base OS.

Share this post


Link to post
Share on other sites
  • 0

My first reaction would be to update and reinstall the graphics drivers.  Also check to see if you are using Hardware rendering and perhaps change that setting.

--Cinn

Share this post


Link to post
Share on other sites
  • 0

If you are seeing this problem on specific Regions, this might be this issue reported on Bug Tracker

Objects de-render behind you when you look away, issue differs in ammount of objects de-rendered based on the used client.

Regions affected appear to be running Server Versions

  • 10.10.18.212360
  • 10.10.20.212725

Go to Help > About Second Life to see which Server Version the Region is running.

Please see the comments from Maestro Linden on the issue.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...