Jump to content
  • 0

Premium member


You are about to reply to a thread that has been inactive for 3549 days.

Please take a moment to consider if this thread is worth bumping.

Question

20 answers to this question

Recommended Posts

  • 0

The link is definitely not working no matter which browser you use; the splash page comes up, but attempting to click through to "select a home" yields a blank page. It's nothing to do with the OP, it's a bug on the Linden Lab side.

Only thing to do is report it and wait.

  • Like 1
Link to post
Share on other sites
  • 0


Filur Lyric wrote:

Still not working for me :-( It has not worked for 2-3 days now......anyone wil help me how to report it please ?

Perhaps you have a glitch in your Temporary Internet Cache.

Try clearing your browser's Temporary Internet files.

Mozilla Firefox 3.5 - 3.6

  1. Click Tools in the upper toolbar and select Clear Recent History.

  2. Select the Time Range to clear (drop-down menu).

      - Select Everything to clear all cache.

  3. Click Details to choose what history elements to clear.

      - e.g. cache and cookies

  4. Click the Clear Now button.

  5. Exit and re-launch the browser.

Now try the Linden Home link and see if it works. I've just tried it again and its working fine.

Nyll

EDIT: I see Luc just suggested that too while I was typing.

Link to post
Share on other sites
  • 0

Filur Lyric wrote:

I have cleaned all in my Browser ----I still get the same emty answer :-(

That's weird. I know Irene uses Firefox too so it doesn't seem to be a Firefox problem.

I use Internet Explorer and the link works fine.

You could contact Live Chat and see if they have any ideas.

https://support.secondlife.com/start-chat/?lang=en

Live Chat is available 8am to Midnight PST, M-F; and 8am to 8pm PST Saturday and Sunday.

Nyll

Link to post
Share on other sites
  • 0


Filur Lyric wrote:

 

I have just written to Se Live Chat and repportet the issue.

I have tried to use Explore but exatly same problem :-(((((

At this hour, you just lodged a support ticket. Better to wait until Live Chat opens at 8am PST.

Nyll

  • Like 1
Link to post
Share on other sites
  • 0

It's very odd.

As in my previous post, 5 minutres ago I could make the whole proccess to get a Linden Home (yes, I have received the email with the SLurl).

As Nyll said, use Live Chat. There is something very strange in this issue.

Link to post
Share on other sites
  • 0

I just tried creating a new account ---I had no problem logging in to choose from 4 different houses.

I dont want to keep this account though. I went to be a Premium member with my old account to be able to get a free home, and

It turnes out that Im not allowed to have a free home :-( Whats the purpose for SL to make adds that you can turn to Premium member and

get a lot of bennifits when one cant get in ??

Link to post
Share on other sites
  • 0

Filur Lyric wrote:

I just tried creating a new account ---I had no problem logging in to choose from 4 different houses.

I dont want to keep this account though. I went to be a Premium member with my old account to be able to get a free home, and

It turnes out that Im not allowed to have a free home :-( Whats the purpose for SL to make adds that you can turn to Premium member and

get a lot of bennifits when one cant get in ??

What did Live Chat say? It's open now if you want to ask.

Nyll

Link to post
Share on other sites
  • 0

Just to let you all know that I have just talked to Live Chat. He said : that the blank page was a known issue and that my name will be pushed to operation to be resolved. He walked me through the sighning up to a free home and got the blank page himself !!!

 

Thank you for helping me

Link to post
Share on other sites
  • 0

Filur Lyric wrote:

Just to let you all know that I have just talked to Live Chat. He said : that the blank page was a known issue and that my name will be pushed to operation to be resolved. He walked me through the sighning up to a free home and got the blank page himself !!!

Thank you for helping me

Wonder why some people get a blank page yet it's fine for most. Hope Support resolves this for you soon and you get your Linden Home.

Nyll

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3549 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...