Jump to content
  • 0

Disabling avatar mouse follow feature


Moradon Draconia
 Share

You are about to reply to a thread that has been inactive for 3962 days.

Please take a moment to consider if this thread is worth bumping.

Question

9 answers to this question

Recommended Posts

  • 0

Hi Moradon

Actually 2 things are to be changed in the Debug Settings to get what you want for both disabling horizontal and vertical tracking.

Activate the Advanced menu <ctrl> + <alt> + <D>  Then go to Debug Settings.

 

PitchFromMousePosition set it to 0. This disables the vertical range.

YawFromMouse Position set that to 0. It disables the horizontal range.

 

Be aware that it works wonderful, however it makes your avie very static. It is also very possible to make them both 180. The effect is that your avie's head responds much more alive which i personally do prefer other than all the (kinda) boring AO's repeating the same fidgets over and over. Which makes avies look quite silly rigidly to my experience. And since almost everyone disables the typing animation, it gives other people no clue at all anymore if anyone is at the keyboard. However this is all totally up to personal preference of course.

I find this most kind of funny, because i can make my avie's head make a clear more natural 'nod' movement or say 'no' very clear and lively Of course there are gestures and anims for them, but they act the same all the time which i kind of dislike.

To make your avie's head not track your mouse for a moment <Alt> + <left click> on your avie. Changing camera position while being in that state will not re-enable it. <Left click> your avie again to enable it again however.

I am referring to the official viewer 1.23.5. I do hope they are not named different in 2.x.

  • Like 3
Link to comment
Share on other sites

  • 0


Linda Brynner wrote:

Activate the Advanced menu <ctrl> + <alt> + <D>  Then go to Debug Settings.

 

PitchFromMousePosition set it to 0. This disables the vertical range.

YawFromMouse Position set that to 0. It disables the horizontal range.

... ... ...

I am referring to the official viewer 1.23.5. I do hope they are not named different in 2.x.

You are OK, same in Viewer 2

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3962 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...